preparing shadow copy . . . please wait

Have questions about Backup4all, or having problems using it? Ask here for help.
Support
Posts: 1478
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Support » Tue Jul 20, 2010 1:57 pm

@ToddBooth
Please try to find what is different when the problem appears as we don't have such problems here.

@GerryB
Please send us the last backup log from View->Job Logs->Last backup log to support[at]backup4all[dot]com

net_user
Posts: 36
Joined: Thu Jan 21, 2010 8:21 am

213 is buggy

Post by net_user » Wed Jul 21, 2010 10:44 am

Hello.

I have the same issue with Build 213, this is 100% issue with this build since I had no problem with previous one and once I uninstalled 213 and setup the older one I have no problem.

Vista x64, when preparing the shadow copy the program takes about a minute and then VSS crashes and Windows displays a dialog to close the service or debug it.

koscheve
Posts: 1
Joined: Fri Jul 23, 2010 3:48 pm

Re: preparing shadow copy . . . please wait

Post by koscheve » Fri Jul 23, 2010 3:52 pm

I'm having the same issue since installing the 213 version. However, the "preparing shadow copies" never finishes on scheduled backups only. If I run it manually the same backup works. I am running Vista x64 with all the latest updates installed. Previous versions work fine, only the 213 version causes the problem.

Support
Posts: 1478
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Support » Tue Jul 27, 2010 11:05 am

Hi,

We will make a new release these days and the backup open files feature will be improved.
In the meantime, you can uncheck the "Backup open files" option from Backup Properties->Advanced page.

Support
Posts: 1478
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Support » Wed Jul 28, 2010 8:26 am

Hi,

The new release 4.4.214, including the fix is available for download.

Oliver

Re: preparing shadow copy . . . please wait

Post by Oliver » Wed Jul 28, 2010 8:09 pm

hi,
i just installed 214. problem still exists, additionally my windows 7 32 bit freezes each time backup4all is preparing the shadow copy.
please fix it, i will downgrade now...
oliver

Support
Posts: 1478
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Support » Thu Jul 29, 2010 9:03 am

Hi,

Please send us:
- the .bkc catalog file for that job. You can find the .bkc file if you go to View->Open folder->Destination folder.
- the .log file for the last backup job. To find it, please go to: View->Job Logs->Last Backup Log.
Put the files into a zip archive and send them to support[at]backup4all[dot]com

jscrenci
Posts: 2
Joined: Thu Jul 29, 2010 3:45 pm

Re: preparing shadow copy . . . please wait

Post by jscrenci » Thu Jul 29, 2010 3:49 pm

I am running Bit Defender Internet Security, backup4all lite, Windows 7 Home Premium 64 bit. I too have the same problem with it hanging on preparing shadow copy. How do I downgrade to a previous version that works?

jscrenci
Posts: 2
Joined: Thu Jul 29, 2010 3:45 pm

Re: preparing shadow copy . . . please wait

Post by jscrenci » Fri Jul 30, 2010 6:59 pm

:D FIXED! :D I think i have the answer! Under advanced settings, I unchecked use local catalog and it is working fine! I suspect if you have not produced a catalog (maybe because you have not run a backup before), then this program will just "sit and spin".

:arrow: Support folks: please post your assessment of this fix. Thank you.

Zoriel
Posts: 2
Joined: Mon Aug 02, 2010 5:13 am

Re: preparing shadow copy . . . please wait

Post by Zoriel » Mon Aug 02, 2010 5:17 am

Hello, i am having the same Issue running Windows 7 Home Premium x64, Bitdefender Internet Security 2010, Backup4all Professional 4.4 Build 214.

Unfortunately, the "Local Catalog" Fix didnt work for me.

Post Reply