Schudele.

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Marcelo

Schudele.

Post by Marcelo » Mon Feb 22, 2010 1:31 am

Manually backup works perfectly.
When I schedule, I get the following status:
Last backup was succefull (no files were add)
Any suggestions?

I'm using Backup4all Professional, version 4.4 build 189

Support
Posts: 1492
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Schudele.

Post by Support » Mon Feb 22, 2010 12:29 pm

Hi,

Please send us by email (to support@backup4all.com):
- the .bkc catalog file for that job. You can find the .bkc file if you go to View->Open folder->Destination folder.
- the .log file for the last backup job. To find it, please go to: View->Job Logs->Last Backup Log.
- the schedule task for this job. You can find it if you go to: Start->Control Panel->Scheduled Tasks
- the SchedLgU.Txt file from C:\Windows.
Put the files into a zip archive.

Marcelo

Re: Schudele.

Post by Marcelo » Mon Mar 08, 2010 1:39 am

The problem is in the "/ CLOSED" used in the command line scheduler task on.
The option does not expect the finished Backup4all back up to close.

Thanks.

Support
Posts: 1492
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Schudele.

Post by Support » Tue Mar 09, 2010 4:53 pm

Hi,

Please try again using build 196 of Backup4all as you have build 189. Since then, we fixed some scheduler related problems.
Do you still have the problem?

Post Reply