Scheduled backup with non-admin user

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
rtwitche
Posts: 1
Joined: Wed Oct 08, 2014 2:03 pm

Scheduled backup with non-admin user

Post by rtwitche » Wed Oct 08, 2014 2:45 pm

Hello,

We are evaluating B4A for purchase, and it is very impressive so far, but have run into one minor problem.

We have a daily schedule configured to run a backup job, and it does not always run. This is very similar to the problem another user described in this thread: support-trouble-f7/daily-scheduled-back ... t1770.html

I have found that the job will run reliably with my own admin account, but we have a dedicated backup account we want the job to run under, without admin privileges.

This is on a 2008 server running under VMWare, the account the backup is to be run as is a member of the Backup Operators group. I have given that group full control permissions of the folder to be backed up.

I have updated to the most recent build (5.1 Build 596) and am still having this issue. I have tried deleting and recreating the backup job as well. I have also tried reentering the user credentials, and enabling the "Run with highest privileges" function from task scheduler. None of this fixed the problem.

I noted that Windows task scheduler indicates that the task was run each night, and there is a "bSchedStarter" log for each night (with same contents), but there is not always a log for the backup job itself.


I would really appreciate assistance with this, and am happy to provide logs or do any troubleshooting that would help track down the cause of the problem.

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Scheduled backup with non-admin user

Post by Support » Thu Oct 09, 2014 11:13 am

Hi,

Please send us the service logs from: "c:\ProgramData\Softland\Backup4all 5\ServiceLogs\" to support[at]backup4all[dot]com

Post Reply