Pressing STOP or CANCEL causes lock-up

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Tungsten
Posts: 19
Joined: Fri Apr 23, 2010 1:44 pm

Pressing STOP or CANCEL causes lock-up

Post by Tungsten » Mon May 03, 2010 1:23 pm

I have the latest Standard addition and everything works fine except when I press STOP or CANCEL once a backup has started the program totally locks up.

I then have to close the program through Windows Task Manager.

I restart the program and everything works normally as long as I don't press STOP or CANCEL

My system is Windows 7 Home Premium.

Any idea's anyone.

Support
Posts: 1458
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Pressing STOP or CANCEL causes lock-up

Post by Support » Tue May 04, 2010 8:30 am

Hi,

Do you have that problem for any other backup job?
How long have you waited for Backup4all to stop/cancel the backup?

Tungsten
Posts: 19
Joined: Fri Apr 23, 2010 1:44 pm

Re: Pressing STOP or CANCEL causes lock-up

Post by Tungsten » Sat May 08, 2010 2:43 pm

I have several backup jobs to both external and internal hard drives and it doesn't matter which job is running when I press STOP or CANCEL. I have left the program longer than an hour one day but eventually had to close it with Task manager.

Tungsten

Support
Posts: 1458
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Pressing STOP or CANCEL causes lock-up

Post by Support » Tue May 11, 2010 12:44 pm

Hi,

Please send us to support[at]backup4all[dot]com the last backup log from View->Job Logs->Last backup log.

Kev

Re: Pressing STOP or CANCEL causes lock-up

Post by Kev » Tue Jun 15, 2010 4:35 pm

Is there a solution to this?

I'm just evaluating the professional version and I get the same problem. It locks up if I pause or cancel.

Otherwise I think its pretty good.

Kev

Support
Posts: 1458
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Pressing STOP or CANCEL causes lock-up

Post by Support » Wed Jun 16, 2010 6:46 am

Hi,

Please send us to support[at]backup4all[dot]com the last backup log from View->Job Logs->Last backup log.
If there is a problem in the application we want to reproduce it here and fix it.

Post Reply