"Hanging" sending email

Have questions about Backup4all, or having problems using it? Ask here for help.
fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

"Hanging" sending email

Post by fullbore » Tue Nov 08, 2011 8:16 am

Backup4All is hanging sending the email at the end of the backup.

The email is sent successfully as the server log demonstrates-

2011-11-08 00:29:38.985 tcpserver: ok 32534 mail.redbus.holtain.net:217.146.107.39:25 kirsti.crosswell.holtain.net:46.33.145.132::3717
2011-11-08 00:29:38.991 jgreylist[32534]: 46.33.145.132: OK known
2011-11-08 00:29:44.051 qmail-smtpd[32534]: MFCHECK pass [46.33.145.132] fullbore.com
2011-11-08 00:29:44.856 qmail-smtpd[32534]: Received-SPF: pass (mail.redbus.holtain.net: SPF record at fullbore.com designates 46.33.145.132 as permitted sender)
2011-11-08 00:29:44.856 qmail-smtpd[32534]: MAIL FROM:<backup@fullbore.com>
2011-11-08 00:29:44.878 qmail-smtpd[32534]: validrcptto [46.33.145.132] RCPT TO: kendl@fullbore.com
2011-11-08 00:29:44.878 qmail-smtpd[32534]: validrcptto [46.33.145.132] trying: kendl@fullbore.com
2011-11-08 00:29:44.878 qmail-smtpd[32534]: validrcptto [46.33.145.132] found: kendl@fullbore.com
2011-11-08 00:29:45.485 tcpserver: end 32534 status 0

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: "Hanging" sending email

Post by Support » Wed Nov 09, 2011 8:05 am

Hi,

What version of Backup4all do you use and what Windows version?
Is the backup log attached to email?

fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

Re: "Hanging" sending email

Post by fullbore » Wed Nov 09, 2011 10:27 am

This is v4.6.257 on XP Pro SP3

The log is attached to the email

I've tried to upolad a screenshot, but can't-
Could not upload attachment to ./files/3607_b0554ca37b7e217aeb6b85a832d9cb36

Niamh

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: "Hanging" sending email

Post by Support » Wed Nov 09, 2011 2:23 pm

Hi,

Please download the latest version of Backup4all 4.6.260.
Is the log attached to email?

fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

Re: "Hanging" sending email

Post by fullbore » Thu Nov 10, 2011 6:52 am

Same with 4.6.260

And the log is attached to the email that is sent.

Niamh

fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

Re: "Hanging" sending email

Post by fullbore » Thu Nov 17, 2011 10:02 am

Recording at the server end the email exchange seems to terminate properly, this is with the encoded log stripped out-

2011-11-17 00:26:16.159 tcpserver: pid 25886 from 46.33.145.132
2011-11-17 00:26:16.188 tcpserver: ok 25886 mail.redbus.holtain.net:217.146.107.39:25 kirsti.crosswell.holtain.net:46.33.145.132::1141
2011-11-17 00:26:16.193 jgreylist[25886]: 46.33.145.132: OK known
2011-11-17 00:26:21.217 25886 > 220 mail.redbus.holtain.net NO UCE ESMTP

2011-11-17 00:26:21.243 25886 < EHLO kirsti

2011-11-17 00:26:21.243 25886 > 250-mail.redbus.holtain.net NO UCE

2011-11-17 00:26:21.243 25886 > 250-STARTTLS

2011-11-17 00:26:21.243 25886 > 250-SIZE 83886084

2011-11-17 00:26:21.243 25886 > 250-PIPELINING

2011-11-17 00:26:21.243 25886 > 250 8BITMIME

2011-11-17 00:26:21.271 25886 < MAIL FROM:<backup@fullbore.com>

2011-11-17 00:26:21.272 qmail-smtpd[25886]: MFCHECK pass [46.33.145.132] fullbore.com
2011-11-17 00:26:22.078 qmail-smtpd[25886]: Received-SPF: pass (mail.redbus.holtain.net: SPF record at fullbore.com designates 46.33.145.132 as permitted sender)
2011-11-17 00:26:22.078 qmail-smtpd[25886]: MAIL FROM:<backup@fullbore.com>
2011-11-17 00:26:22.078 25886 > 250 ok

2011-11-17 00:26:22.101 25886 < RCPT TO:<kendl@fullbore.com>

2011-11-17 00:26:22.102 qmail-smtpd[25886]: validrcptto [46.33.145.132] RCPT TO: kendl@fullbore.com
2011-11-17 00:26:22.102 qmail-smtpd[25886]: validrcptto [46.33.145.132] trying: kendl@fullbore.com
2011-11-17 00:26:22.102 qmail-smtpd[25886]: validrcptto [46.33.145.132] found: kendl@fullbore.com
2011-11-17 00:26:22.102 25886 > 250 ok

2011-11-17 00:26:22.125 25886 < DATA

2011-11-17 00:26:22.126 25886 > 354 go ahead

2011-11-17 00:26:22.181 25886 < MIME-Version: 1.0

2011-11-17 00:26:22.181 25886 < Date: Thu, 17 Nov 2011 00:26:15 +0000

2011-11-17 00:26:22.181 25886 < X-Mailer: Chilkat Software Inc (http://www.chilkatsoft.com)

2011-11-17 00:26:22.181 25886 < X-Priority: 3 (Normal)

2011-11-17 00:26:22.181 25886 < To: kendl@fullbore.com

2011-11-17 00:26:22.181 25886 < From: backup@fullbore.com

2011-11-17 00:26:22.181 25886 < return-path: backup@fullbore.com

2011-11-17 00:26:22.181 25886 < Reply-To: backup@fullbore.co+
2011-11-17 00:26:22.181 25886 < m

2011-11-17 00:26:22.181 25886 < subject: [Backup4all Professional 4] "Full" executed successfully

2011-11-17 00:26:22.181 25886 < Content-Type: multipart/mixed;

2011-11-17 00:26:22.181 25886 < boundary="----=_chilkat_c68_585d_3bd34acb.5edec20d_.MIX"

2011-11-17 00:26:22.181 25886 < Message-ID: <CHILKAT-MID-f98892b4-90d3-45a4-b6e7-fd2caec2bc30@kirsti>

2011-11-17 00:26:22.181 25886 <

2011-11-17 00:26:22.181 25886 < This is a multi-part m+
2011-11-17 00:26:22.181 25886 < essage in MIME format.

2011-11-17 00:26:22.181 25886 <

2011-11-17 00:26:22.181 25886 < ------=_chilkat_c68_585d_3bd34acb.5edec20d_.MIX

2011-11-17 00:26:22.181 25886 < Content-Type: text/plain;

2011-11-17 00:26:22.181 25886 < charset="utf-8"

2011-11-17 00:26:22.181 25886 < Content-Transfer-Encoding: base64

2011-11-17 00:26:22.181 25886 <

2011-11-17 00:26:22.181 25886 < QmFja3VwICJGdWxsIiBjb21wbGV0ZWQgc3VjY2Vzc2Z1bGx5IGF0ICIxNy8xMS8yMDExIDAw

2011-11-17 00:26:22.181 25886 < OjI2OjE1IiB3aXRob3V0IGVy+
2011-11-17 00:26:22.181 25886 < cm9ycyBvciB3YXJuaW5ncy4NClNlZSBsb2cgZmlsZSAiQzpc

2011-11-17 00:26:22.181 25886 < RG9jdW1lbnRzIGFuZCBTZXR0aW5nc1xLZW4gRGFsemllbFxBcHBsaWNhdGlvbiBEYXRhXFNv

2011-11-17 00:26:22.181 25886 < ZnRsYW5kXEJhY2t1cDRhbGwgUHJvZmVzc2lvbmFsIDRcTG9nc1xGdWxsXzIwMTExMTE3MDAw

2011-11-17 00:26:22.181 25886 < MjEyLmJhY2t1cC5sb2ciIGZvciBtb3JlIGluZm9ybWF0aW9uLg==

2011-11-17 00:26:22.181 25886 <

2011-11-17 00:26:22.181 25886 < --+
2011-11-17 00:26:22.181 25886 < ----=_chilkat_c68_585d_3bd34acb.5edec20d_.MIX

2011-11-17 00:26:22.181 25886 < Content-Type: application/octet-stream;

2011-11-17 00:26:22.181 25886 < name="Full_20111117000212.backup.log"

2011-11-17 00:26:22.181 25886 < Content-Transfer-Encoding: base64

2011-11-17 00:26:22.181 25886 < Content-Disposition: attachment;

2011-11-17 00:26:22.181 25886 < filename="Full_20111117000212.backup.log"

2011-11-17 00:26:22.684 25886 < ZQAuAGMAbwBtACIADQAKAA==

2011-11-17 00:26:22.684 25886 <

2011-11-17 00:26:22.684 25886 < ------=_chilkat_c68_585d_3bd34acb.5edec20d_.MIX--

2011-11-17 00:26:22.684 25886 <

2011-11-17 00:26:22.684 25886 < .

2011-11-17 00:26:22.692 25886 > 250 ok 1321489582 qp 25890

2011-11-17 00:26:22.716 25886 < QUIT

2011-11-17 00:26:22.716 25886 > 221 mail.redbus.holtain.net NO UCE

2011-11-17 00:26:22.716 tcpserver: end 25886 status 0
2011-11-17 00:26:22.716 25886 > [EOF]
2011-11-17 00:26:22.716 tcpserver: status: 0/40

fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

Re: "Hanging" sending email

Post by fullbore » Tue Nov 22, 2011 6:51 pm

Just to note that we have 3 systems running backup4all, all XP Pro SP3 and the hang only happens on one of them.

Niamh

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: "Hanging" sending email

Post by Support » Wed Nov 23, 2011 3:17 pm

Hi,

Do you have the same problem if you don't attach the log?

fullbore
Posts: 67
Joined: Tue Sep 27, 2011 9:53 pm

Re: "Hanging" sending email

Post by fullbore » Fri Nov 25, 2011 10:57 am

Yes, still hangs.

Niamh

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: "Hanging" sending email

Post by Support » Mon Nov 28, 2011 12:49 pm

Hi,

Can you give us access to your computer to see what the problem is?
Please send an email to support[at]backup4all[dot]com to see when we can connect.

Post Reply