Backup4all version 9 not responding

Have questions about Backup4all, or having problems using it? Ask here for help.
Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

I still have the same problem with the last version 9.0.297.

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

bags@re106.com wrote:
> The problem has been fixed. Thank you very much for your quick service!
> ps waynehooper please be respectful.

I will be respectful when they sort out the issue. I upgraded early, and have been struggling for two weeks.

When I pay good money for a program that does not work, and even after they have seen the issue on my PC still say they are not aware of the issue, I have a right to be angry.....

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Funguy wrote:
> I still have the same problem with the last version 9.0.297.

Same here, I have checked for updates daily for the last two weeks and the problem is still not fixed up to build 9.0.0297

Adrian (Softland)
Posts: 1714
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup4all version 9 not responding

Post by Adrian (Softland) »

Hi,

We fixed that problem in Backup4all 9.0.299 which was released today.
Please download and install this build from our website.

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Adrian (Softland) wrote:
> Hi,
>
> We fixed that problem in Backup4all 9.0.299 which was released today.
> Please download and install this build from our website.

Thank you, downloaded, and problem is fixed.

Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

Many thanks, Adrian. The problem is also solved for me with the version 299.

abssd
Posts: 2
Joined: Sat Jul 16, 2011 12:58 pm

Re: Backup4all version 9 not responding

Post by abssd »

I have 9.0.323. I run mirrored backups on 3 machines and since the last updated 2 of the machines are locking up.

Adrian (Softland)
Posts: 1714
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup4all version 9 not responding

Post by Adrian (Softland) »

Hi,

Please try to restart the Volume Shadow Copy from Control Panel->Services.

Does it solves the freeze problem?

Adrian (Softland)
Posts: 1714
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup4all version 9 not responding

Post by Adrian (Softland) »

Hi,

We fixed the freezing problem.
Please download and install the new build 9.1.357 from:
https://download.backup4all.com/downloa ... p-full.exe

Post Reply