Backup4all version 9 not responding

Have questions about Backup4all, or having problems using it? Ask here for help.
Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

I still have the same problem with the last version 9.0.297.

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

bags@re106.com wrote:
> The problem has been fixed. Thank you very much for your quick service!
> ps waynehooper please be respectful.

I will be respectful when they sort out the issue. I upgraded early, and have been struggling for two weeks.

When I pay good money for a program that does not work, and even after they have seen the issue on my PC still say they are not aware of the issue, I have a right to be angry.....

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Funguy wrote:
> I still have the same problem with the last version 9.0.297.

Same here, I have checked for updates daily for the last two weeks and the problem is still not fixed up to build 9.0.0297

Adrian (Softland)
Posts: 1678
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup4all version 9 not responding

Post by Adrian (Softland) »

Hi,

We fixed that problem in Backup4all 9.0.299 which was released today.
Please download and install this build from our website.

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Adrian (Softland) wrote:
> Hi,
>
> We fixed that problem in Backup4all 9.0.299 which was released today.
> Please download and install this build from our website.

Thank you, downloaded, and problem is fixed.

Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

Many thanks, Adrian. The problem is also solved for me with the version 299.

Post Reply