Backup4all Not Responding

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Khokhonutt
Posts: 4
Joined: Mon May 16, 2011 5:49 pm

Backup4all Not Responding

Post by Khokhonutt » Mon May 16, 2011 5:56 pm

I purchased, downloaded and installed Backup4all Professional 4.6 today. I setup one backup job (mirror to a network share) and started to run it. I realized the pathing was not what I wanted, so I stopped the job. It seemed to cancel gracefully, but since that time I cannot do anything with the program. No matter how long I wait, the application is greyed out and indicates it's Not Responding.

I've tried uninstalling, unistalling and trying to delete all references to Backup4all and Softland in the registry, uninstalling and trying to delete all references to Backup4all, Softland and the name of the backup job in the registry (with reboots between the uninstalls and resinstalls). Nothing seems to work and the app appears to be dead in the water.

I'm running Windows 7. I'm logged in as administrator, but still ran the install as administrator. I can't seem to get the app to run and I can't seem to cleanly remove it from the system so I can start over. Online help says to go the help menu to open a ticket, but I can't access the menus to submit a ticket.

Help...

Support
Posts: 1484
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup4all Not Responding

Post by Support » Tue May 17, 2011 8:31 am

Hi,

The application is trying to cleanup the catalog, by removing the previous (canceled) backup.
A quick fix is to delete the existing backup catalog.
Go to View menu->Open Folder->Catalog Folder.
Delete the .bkc file with a name similar with the backup job.
Now start Backup4all and run the backup again.

Khokhonutt
Posts: 4
Joined: Mon May 16, 2011 5:49 pm

Re: Backup4all Not Responding

Post by Khokhonutt » Tue May 17, 2011 9:34 am

Support wrote:Hi,

The application is trying to cleanup the catalog, by removing the previous (canceled) backup.
A quick fix is to delete the existing backup catalog.
Go to View menu->Open Folder->Catalog Folder.
Delete the .bkc file with a name similar with the backup job.
Now start Backup4all and run the backup again.
I assume you're talking about the location where the backup files were supposed to go to? If so, that was done early on. To be specific, I did this:

- Setup a new backup job (my first).
- It was a mirror to a network location, with no compression.
- The location was a Pictures folder on my Windows Home server.
- I was backing up the same folder that exists on the host machine where Backup4all is running.
- The file structures already match, so I hoped it would lay down a similar path structure.
- I noticed in stead it created a path called "Backup Job/Drive/" then started creating the existing file structure.
- At that point I went into Backup4all and stopped the backup.
- I waited for the program to say the backup had stopped processing the old job, then I went to the destination folder and cleaned up the files, including the .bkc file.
- At that point, when I went back into the product to check the settings for the backup, I was hosed.
- I have not been able to get back into the product since, no matter what I try, no matter how long I wait.

Support
Posts: 1484
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup4all Not Responding

Post by Support » Tue May 17, 2011 1:23 pm

No, I am not talking about backup destination folder.

Backup catalogs are kept in two places:
- backup destination folder
- local catalog folder.

You have to delete the catalog from the local catalog folder.
To open that folder, go to View menu->Open Folder->Catalog Folder.
Delete the .bkc file with a name similar with the backup job.
Now start Backup4all and run the backup again.

Khokhonutt
Posts: 4
Joined: Mon May 16, 2011 5:49 pm

Re: Backup4all Not Responding

Post by Khokhonutt » Tue May 17, 2011 1:37 pm

Support wrote:No, I am not talking about backup destination folder.

Backup catalogs are kept in two places:
- backup destination folder
- local catalog folder.

You have to delete the catalog from the local catalog folder.
To open that folder, go to View menu->Open Folder->Catalog Folder.
Delete the .bkc file with a name similar with the backup job.
Now start Backup4all and run the backup again.
So "View menu->Open Folder->Catalog Folder" are you saying I need to do that from the Backup4all application? How am I supposed to do that if the app locks as soon as I launch it?

Support
Posts: 1484
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup4all Not Responding

Post by Support » Tue May 17, 2011 2:43 pm

Here is the path (for Win7):

C:\Users\<WindowsUserName>\AppData\Roaming\Softland\Backup4all Professional 4\bkcFiles\

where <WindowsUserName> is your Windows login user name ("Administrator", I guess).

Khokhonutt
Posts: 4
Joined: Mon May 16, 2011 5:49 pm

Re: Backup4all Not Responding

Post by Khokhonutt » Tue May 17, 2011 3:11 pm

Support wrote:Here is the path (for Win7):

C:\Users\<WindowsUserName>\AppData\Roaming\Softland\Backup4all Professional 4\bkcFiles\

where <WindowsUserName> is your Windows login user name ("Administrator", I guess).
Cool. Thanks. That got it.

honwahp
Posts: 1
Joined: Sat Jul 23, 2011 9:17 pm

Re: Backup4all Not Responding

Post by honwahp » Sat Jul 23, 2011 9:25 pm

I solved a similar problem after reading this thread. Thanks ;)

Post Reply