Vscsrv.exe & user rights

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
macmara
Posts: 3
Joined: Mon Jan 18, 2010 9:09 am

Vscsrv.exe & user rights

Post by macmara »

Hi,
i have some troubles with user rights while backing up on PC. If I backup under administrator account, everything works fine. If I try to backup with user rights, it ends with error message containing string "Vscsrv.exe", but backup is done correctly. I found on google, this problem is caused by Volume Shadow Copy service. This service is started and set to Manual on PC.
Is there any way how to get rid of this error message? Is there any need to do something with the message? Can you help me to determine the problem?
thanks a lot

Adrian (Softland)
Posts: 1562
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Vscsrv.exe & user rights

Post by Adrian (Softland) »

Hi,

You need to use an administrator account to be able to back up open files.
If you don't use such account, the open files will be skipped.

If you want to disable the option to "backup open files", please open Backup Properties->Advanced.

macmara
Posts: 3
Joined: Mon Jan 18, 2010 9:09 am

Re: Vscsrv.exe & user rights

Post by macmara »

I'm sorry, it is not about open files.
I made test folder with one test file to assure myself that I am not trying to backup open file. The same result.
I have just tried the same backup on other computer. The same result.
Any idea?
Not all users in our domain are members of Administrators group.
thanks for help
mac

Adrian (Softland)
Posts: 1562
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Vscsrv.exe & user rights

Post by Adrian (Softland) »

Hi,

Please download and test Backup4all 4.4.
If the problem still exists, please uncheck the "backup open files" option from Backup Properties->Advanced.
Run again the backup.
Do you still have the problem?

macmara
Posts: 3
Joined: Mon Jan 18, 2010 9:09 am

Re: Vscsrv.exe & user rights

Post by macmara »

hi,
the problem is solved after installing the version 4.4_189.
Thanks for the solution.
mac
-B4All is very useful sw at affordable price-

Post Reply