preparing shadow copy . . . please wait

Have questions about Backup4all, or having problems using it? Ask here for help.
Adrian (Softland)
Posts: 1548
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Adrian (Softland) »

@jscrenci:
That "Use local catalogs" option is not related to this problem.

@Zoriel:
Did you put all exe files inside Backup4all installation folder into the exceptions list of your antivirus?

Zoriel
Posts: 2
Joined: Mon Aug 02, 2010 5:13 am

Re: preparing shadow copy . . . please wait

Post by Zoriel »

Hi, i just added the whole Backup4all Folder to my Exceptions but without Sucess.
The Backup Jobs are still stuck at "Preparing Shadow Copy.."

Adrian (Softland)
Posts: 1548
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Adrian (Softland) »

Hi,

We found the problem and we will fix it in few days.

anjin

Re: preparing shadow copy . . . please wait

Post by anjin »

I'm having the same issues with the trial version. Win7 64 as well. Will hold off on purchase until this is resolved. Prognosis?

anjin

Re: preparing shadow copy . . . please wait

Post by anjin »

hint maybe? I notice that of my 4core CPU, Core 1 has been pegged at 100% since I started this backup attempt. Still stuck at "preparing shadow copy" after 1.5 hours.

Adrian (Softland)
Posts: 1548
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Adrian (Softland) »

Hi,

We have users that confirmed their problem was caused by the antivirus.

What antivirus do you use?
Do you have the same problem if you disable the antivirus?

oliver

Re: preparing shadow copy . . . please wait

Post by oliver »

i tried it with emsisoft antmalware and microsoft security essentials.
same behavior with both.
oliver

mars-vie

Re: preparing shadow copy . . . please wait

Post by mars-vie »

Same here - V4.4 build 214
Windows 2003 server - R2 standard edition SP2
Mirror backup
Mcafee
backup folder set as excluded from scanning
Had to kill the process

kxjones

Re: preparing shadow copy . . . please wait

Post by kxjones »

The same thing is happening to me. I've got Bitdefender2010. When I disable the virus check then the Backup4all runs correctly. You mentioned that you would have a fix in a few days. What is the status of the fix and when do you think it will be available?

Adrian (Softland)
Posts: 1548
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: preparing shadow copy . . . please wait

Post by Adrian (Softland) »

Hi,

Please download the new build of Backup4all 4.4.218 from our website.
The shadow copy problem seems to be fixed as some of our users tested it and they confirmed the problem is gone.

Post Reply