Password not Setting

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
rueterd
Posts: 1
Joined: Thu Jan 28, 2021 10:27 pm

Password not Setting

Post by rueterd »

When I set up a backup task and set the scheduler under the General tap and check the "With Windows Scheduler" then check "Run whether the user is logged on or not", then enter the user name and password then save. When I go back in to check the status of backup scheduler, the check box has moved to "Run Only if the user is logged on".

I've tried this on 3 different jobs and they all have the same results.
Here is the system info from Bacup4all:
Backup4all Professional 8.9.352

Key: *****
License: Permanent. Does not expire.
Activation: Valid. Next check on: 2/22/2021 (25 days Left)

User name: Ron Rueter
Company: Ron
Email: ****
Comment:

Computer name: GEOCACHER
Computer code: *****
Computer HWID: *****
Computer UNID: ******

Your activation is valid, the program is functional.
You can register the software with us to see your license keys in your account.

Adrian (Softland)
Posts: 1692
Joined: Wed Dec 16, 2009 12:46 pm

Re: Password not Setting

Post by Adrian (Softland) »

Hi,

We don't have such problems here.
1. What version of Windows do you have?
2. Do you have a password set for your Windows user account on that computer?

RussF
Posts: 12
Joined: Wed Jan 20, 2021 8:02 pm

Re: Password not Setting

Post by RussF »

It's probably not a good idea to post your license key and other personal info on a public forum, my friend. The Backup4All version is typically all you need to get started. Any other needed info will be requested by Adrian (as he did).

You may want to edit your post. ;)

Russ

rombackup4all
Posts: 1
Joined: Mon Jun 28, 2021 10:24 am

Re: Password not Setting

Post by rombackup4all »

I have the exact same problem (latest version of Windows 10). I have tried every variation that I can think of, including trying to amend the Windows task scheduler itself, as administrator (which it would not allow me to do). Very frustrating.

Worked fine on my old computer (Windows 8.1) which was also set up with an administrator's account plus user accounts for day-to-day work.

Any suggestions , Backup4all?

Adrian (Softland)
Posts: 1692
Joined: Wed Dec 16, 2009 12:46 pm

Re: Password not Setting

Post by Adrian (Softland) »

@rombackup4all:
Do you have a password set for your Windows user account on that computer?

Post Reply