Backup v9.9 build 860 - Google Drive support broken?

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
AndrueC
Posts: 5
Joined: Sun Mar 31, 2024 6:46 am

Backup v9.9 build 860 - Google Drive support broken?

Post by AndrueC »

I upgraded to v9.9 build 860 a couple of days ago and my weekly backup to Google (which has been running successfully for over 18 months) is suddenly failing. There isn't much information in the log file. Just:

Backup aborted. Reason:
Cannot create the destination folder on server.

I've tested the connection and it reports that it's fine. I can access my files on Google drive with a web browser so it appears to be a change/fault in Backup4All.

Thanks.

AndrueC
Posts: 5
Joined: Sun Mar 31, 2024 6:46 am

Re: Backup v9.9 build 860 - Google Drive support broken?

Post by AndrueC »

Okay, so it appears that the problem might be the target folder. I have been using the default of the root ('/'). Changing this to /Backup4All has allowed the backup to start. If that's the fix then I'm fine with it.

AndrueC
Posts: 5
Joined: Sun Mar 31, 2024 6:46 am

Re: Backup v9.9 build 860 - Google Drive support broken?

Post by AndrueC »

Hmmm. A backup file (1_c.zip) has appeared on Google Drive but Backup4All appears to be stuck at 100% uploading.

AndrueC
Posts: 5
Joined: Sun Mar 31, 2024 6:46 am

Re: Backup v9.9 build 860 - Google Drive support broken?

Post by AndrueC »

Backup4All appears to just be screwed now :(

I tried pausing the backup then resuming it. No change. I tried stopping it and it just changed the message to 'Stopping the backup' or similar. Nothing else happened. I tried cancelling which changed the message to 'Abandoning backup'. Nothing else happened.

I've eventually managed to clear out the failing backup by signing out then back and declining the offer to resume. I'll kick the backup off again in a few hours but now it appears that Backup4All is broken for me.

AndrueC
Posts: 5
Joined: Sun Mar 31, 2024 6:46 am

Re: Backup v9.9 build 860 - Google Drive support broken?

Post by AndrueC »

The backup completed successfully this time around. I've no idea what the problem was. I've not changed anything before or since other than upgrading Backup4All.

Adrian (Softland)
Posts: 1938
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup v9.9 build 860 - Google Drive support broken?

Post by Adrian (Softland) »

Hi,

It could be a temporary issue with Google Drive.
Let us know if the problem appears again.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply