Backup misbehaving

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
wholestory
Posts: 1
Joined: Tue Mar 28, 2023 2:13 am

Backup misbehaving

Post by wholestory »

In short, my backup to Google Drive seemed to stop working correctly about a week or two ago. I would still receive emails saying the backup went successfully (with about the correct amount of MB uploaded), but I couldn't find any of the files on Google Drive. It took me several days to even figure out I had an issue.

Details: I even tried looking in higher level folders on Google Drive, and I couldn't find the backed up files anywhere. I tried creating a new backup job, but found out the hard way that the new backup would start form the beginning, and even upload everything to a new folder parallel to my previous backup folder. I tried the whole Open From... <Google Drive> (after renaming one of the older bkc files by eliminating all the stuff in curly brackets and all the stuff after .bkc) but the program complains that the job already exists in Backup4All 9.8 and won't create a new one.

I'm at a loss as to what to do. How do I get the catalog to line up what's on Google Drive to what I have on my local hard drive, update the missing files (though I have been manually adding the files to Google Drive for the last few days), and run smoothly from here on out?

Adrian (Softland)
Posts: 1902
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup misbehaving

Post by Adrian (Softland) »

Hi,

Please open Backup4all and run a test (F9) for that backup job.
Do you get any warnings?
Send us the last backup log and the last test log to support[at]backup4all[dot]com
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply