Backup4all version 9 not responding

Have questions about Backup4all, or having problems using it? Ask here for help.
bags@re106.com
Posts: 3
Joined: Sat May 22, 2021 9:57 pm

Backup4all version 9 not responding

Post by bags@re106.com »

I have used backup4all for many years. Recently I upgraded from version 8 to version 9. My 10 backup jobs were added to version 9 and deleted from version 8. When I run Version 9 and select a backup job, it often goes into an interminable unresponsive state, with heavy cpu activity, sometimes with heavy disk i/o, and sometimes with no disk i/o at all. After 5 minutes or so, it will go back to an idle state. If I then select a different job, it will go back to the heavy cpu activity again. My backups are not complicated. I have 4 full backups and 6 mirror backups. I suppose I could simply delete all my backup jobs and recreate them all, but this has never been necessary before at any upgrade, going all the way back to version 4. The only reason I upgraded was to support this program by purchasing the upgrade. I do not need any of its new features. I would be totally happy to revert to version 8 until the version 9 works properly.

Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

I have exactly the same problem each time I make a backup on my external hard disk since I upgrated from version 8 to version 9. In most of the cases I get this interminable unresponsive state with heavy cpu activity, and no possibility to stop the program. This is a big issue which not occurred with the version 8. Best regards

Adrian (Softland)
Posts: 1692
Joined: Wed Dec 16, 2009 12:46 pm

Re: Backup4all version 9 not responding

Post by Adrian (Softland) »

Hi,

We are not aware of such an issue with the new version of Backup4all.
Please check the antivirus, put Backup4all (and all its exe files) in the exceptions list of the antivirus and try again.
If you still have the problem, please send us the Backup4all log file to support[at]backup4all[dot]com

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Hi Adrian

I already reported this problem on the 13/05/21, and you remoted into my system on the 17/05/21.

The problem is ongoing, and has continued even after deleting and re-creating my backup jobs. V8 was perfect, and these issues only started after installing V9.

This needs to be resolved as it is badly affecting the functionality of the software.

Funguy
Posts: 4
Joined: Mon May 24, 2021 7:58 am

Re: Backup4all version 9 not responding

Post by Funguy »

Each time I connect my external hard disk before starting the V9 the program blocks systematically my PC as soon I run it. I must start the soft before pluging my external disk. In that way the backup seems correct, but when the run is finished I must disconnect my disk in an unappropriate manner, otherwise I can't recover the hand on my PC, in spite of the fact that Backup4all is put in the exceptions list of my antivirus. This issue never occured with the version 8.

waynehooper
Posts: 10
Joined: Wed May 21, 2014 3:11 pm

Re: Backup4all version 9 not responding

Post by waynehooper »

Please sort out your sh$t software. Little wheel goes round and round for over ten minutes when I click on a job before I can start a backup. If I click anywhere else, the program hangs and I have to terminate the application.

If this continues, I want a refund of my upgrade fee to V9, and I will be looking for a replacement for this software.

ha100
Posts: 15
Joined: Fri Dec 25, 2020 3:09 pm

Re: Backup4all version 9 not responding

Post by ha100 »

I have the freezing problem too.

bags@re106.com
Posts: 3
Joined: Sat May 22, 2021 9:57 pm

Re: Backup4all version 9 not responding

Post by bags@re106.com »

The problem has been fixed. Thank you very much for your quick service!
ps waynehooper please be respectful.

ha100
Posts: 15
Joined: Fri Dec 25, 2020 3:09 pm

Re: Backup4all version 9 not responding

Post by ha100 »

How has the problem been fixed? I still have it.

bags@re106.com
Posts: 3
Joined: Sat May 22, 2021 9:57 pm

Re: Backup4all version 9 not responding

Post by bags@re106.com »

Sorry I should have said I have received a fixed program. I would imagine that Softland will issue a general release of this fix. But I am not speaking for Softland!

Post Reply