Disable "Volume Shadow Copy"

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
pcready.cl
Posts: 10
Joined: Wed Jan 13, 2016 12:44 am

Disable "Volume Shadow Copy"

Post by pcready.cl » Fri Feb 05, 2016 4:35 pm

Use the latest version of Backup4all v5.

As I can disable "Disable" Volume Shadow Copy "in my backup jobs?

In the logs I get the following error:

[02/05/2016 13:29:09] Preparation instant
[02/05/2016 13:29:09] Failed to create volume snapshots. Locked files are not copied. The user needs administrative rights to use Volume Shadow Copy

I do not really need to copy locked files.

Thank you!

Support
Posts: 1457
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Disable "Volume Shadow Copy"

Post by Support » Wed Feb 10, 2016 1:20 pm

Hi,

Yes, you can disable that. Please open Backup Properties->Advanced page. Here you need to uncheck the "Backup open files" option, then press Save.

Post Reply