Warning On Incremental - Process Running?

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
mphelps1978
Posts: 6
Joined: Mon Jan 23, 2012 8:20 pm

Warning On Incremental - Process Running?

Post by mphelps1978 » Mon Jan 30, 2012 4:14 pm

I'm getting a weird error on one of our installs. It keeps warning out, telling me that there is already a process running. This error happens every time an Incremental runs, no matter what I've tried. I've rebooted the server, reinstalled B4A, nothing seems to help

For Security Reasons - this is a Medical Group, I'm sanitizing the log before I send it.. XXXXXXX's are sanitized data


*******Begin Log**********

[1/30/2012 2:00:08 AM] Backup4all Professional Edition (command line) 4.6.260
[1/30/2012 2:00:08 AM] Starting backup for "OffSite - Incremental" at 1/30/2012 2:00:07 AM
[1/30/2012 2:00:08 AM] Operating system: Windows Server 2008 Enterprise Edition Service Pack 2 (build 6002)
[1/30/2012 2:00:08 AM] Backup Summary:
General:
Name: OffSite - Incremental
Group: My Backup Jobs
Description:
Ini file: C:\Users\Administrator.XXXXXX\AppData\Roaming\Softland\Backup4all Professional 4\IniFiles\OffSite - Incremental.ini

Destination:
Destination type: FTP
Host and port: XXXXXXXXXXXX
Remote directory: XXXXXXXXXXXXXXXXX
User/password is set: Yes
Limit upload speed (KB): No
Limit download speed (KB): No
SSL encryption level: No SSL
Use passive mode: Yes
Use passive IP: No
Use XCRC when testing (if available): Yes
Resume uploads/downloads (if available): Yes
Maximum file size: 1.98 GB
Timeout (seconds): 15
Catalog: XXXXXXX/XXXXXXX/OffSite - Incremental.bkc

Source(s):
C:\Local_Users

Filters:
Main:
Include filter:
Include all files.
Exclude filter:
Hiberfil on System Drive - use as exclude
( File name = 'hiberfil.sys'
AND Folder name = '%SystemDrive%')
OR
Pagefile on System Drive - use as exclude
( File name = 'pagefile.sys'
AND Folder name = '%SystemDrive%')
OR
Temporary Files - use as exclude
( File name = '*.tmp|*.temp|*.bak|*.chk|*.bkc-journal')
OR
Temporary Folders - use as exclude
( Folder name = '%temp%|%USERPROFILE%\Local Settings\Temporary Internet Files|?:\System Volume Information|?:\Recycler|?:\Recycled|%SystemRoot%\Temp\*')

Backup type:
Type: Incremental
Save storage space: Limit number of backups to 7
Merge Backups: No
Clear archive bit: No
Zip name prefix: none
Make full backup if all increments exceeds (%): none
Make full backup if all increments exceeds (size): none
Compression level: medium
Do not compress files of type: *.zip|*.rar|*.mp3|*.avi|*.7z|*.gif|*.png|*.jpeg|*.jpg|*.mpg|*.gz|*.gzip|*.mov|*.swf
Always use temporary folder to create zip files: No
Use alternate zipping mode: No
Password: password protected
Use Zip AES encryption: Yes
Key strength: 128 bits
Zip split size: Automatic
Create independent splits: No

Advanced settings:
Backup:
Use local catalog: Yes
Test after backup: No
Delete sources after successful backup: No
Ask for backup label before execution: No
Backup open files: Yes
Store temporary catalog data in memory Yes
Backup execution priority: Normal priority
Actions:
Action before backup: not enabled
Action after backup: not enabled
Comparison:
Comparison criteria: [Size, Date modified, Date created, Read-Only, Archived, Hidden, System]
Sounds: not enabled

Emails:
Send emails to: XXXXXXXXXXXXXXXXXXXXXXX
Attach backup log file to email: Yes
Compress the log file: No
Backup messages:
On successful backup send: <No email>
On backup with warnings send: <Default email>
On backup with errors send: <Default email>
Test messages:
On successful test send: <No email>
On test with errors send: <No email>
Cleanup messages:
On successful cleanup send: <No email>
On cleanup with errors send: <No email>

[1/30/2012 2:00:08 AM] Error: Backup "OffSite - Incremental" is already running
[1/30/2012 2:00:08 AM] Error: Cannot start backup InitNewBackup1
Backup aborted at 1/30/2012 2:00:08 AM with 2 error(s), 0 warning(s)
[1/30/2012 2:00:09 AM] Sending mail to "XXXXXXXXXXXXXXXXXX"

mphelps1978
Posts: 6
Joined: Mon Jan 23, 2012 8:20 pm

Re: Warning On Incremental - Process Running?

Post by mphelps1978 » Mon Jan 30, 2012 4:58 pm

I should add that This is working just fine on every other server (approx 30) in the organization (various physical locations.) I've compared INI files, and nothing seems to be out of place.

mphelps1978
Posts: 6
Joined: Mon Jan 23, 2012 8:20 pm

Re: Warning On Incremental - Process Running?

Post by mphelps1978 » Tue Jan 31, 2012 8:28 pm

Any ideas from anyone? This backup is failing daily, and I need to be able to get these Incrementals running ASAP

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Warning On Incremental - Process Running?

Post by Support » Wed Feb 01, 2012 10:32 am

Hi,

Is this backup scheduled to start? (OffSite - Incremental)
Please make sure there aren't multiple schedulers for the same job to start it at the same time.
Do you have the same problem if you manually run the backup?

mphelps1978
Posts: 6
Joined: Mon Jan 23, 2012 8:20 pm

Re: Warning On Incremental - Process Running?

Post by mphelps1978 » Wed Feb 01, 2012 3:56 pm

The process is scheduled to start, and it's the only process scheduled at that particular time.
When I run the backup manually, it gives the same error

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Warning On Incremental - Process Running?

Post by Support » Fri Feb 03, 2012 3:49 pm

Hi,

Do you have the same problem if you create a new backup job?

Post Reply