"Wake the computer to run this task" not working

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
calessi
Posts: 4
Joined: Wed Jan 05, 2011 2:59 am

"Wake the computer to run this task" not working

Post by calessi »

I have a backup job configured with this property in the schedule. However, my desktop system running Windows 7 Professional does not wake up at the appropriate time to to run the job. Am I misunderstanding what this setting is designed to do?

The job always runs normally, provided the computer is not sleeping at the scheduled time.

Adrian (Softland)
Posts: 1697
Joined: Wed Dec 16, 2009 12:46 pm

Re: "Wake the computer to run this task" not working

Post by Adrian (Softland) »

Hi,

Please open Backup Properties->Scheduler->Edit->Schedule
Go to Settings tab and select "Wake the computer to run this task", the last option from that page.
Press OK, press Save and see if you still have the problem.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

calessi
Posts: 4
Joined: Wed Jan 05, 2011 2:59 am

Re: "Wake the computer to run this task" not working

Post by calessi »

I already DO have this property checked for the backup job. The computer does not wake regardless.

The job is scheduled to run using the the application's built-in scheduler. Is it required that I use the Windows Scheduler instead for the application to wake the computer? Or does this matter?

Adrian (Softland)
Posts: 1697
Joined: Wed Dec 16, 2009 12:46 pm

Re: "Wake the computer to run this task" not working

Post by Adrian (Softland) »

Hi,

Of course, the Windows Scheduler is required to be used in such a case.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply