Version 5 Build 467 Broken

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
waynehooper
Posts: 5
Joined: Wed May 21, 2014 3:11 pm

Version 5 Build 467 Broken

Post by waynehooper » Mon Jun 02, 2014 3:40 pm

Backup4All is broken again, and this time I cannot reinstall a older version as backup sets now say that they require a newer version of Backup4all.

Cannot backup at all, I get an bug report screen a few seconds after I press F6 or backup - Access Violation at address 60913352 in module 'sqlite3.dll'. Read of address 00000043

Please assist as soon as possible...

mikolajek
Posts: 8
Joined: Sun Dec 15, 2013 1:27 pm
Location: Warsaw, Poland
Contact:

Re: Version 5 Build 467 Broken

Post by mikolajek » Mon Jun 02, 2014 3:47 pm

Same with mine copy as reported a couple of minutes before this post...
Mine post is here: support-trouble-f7/build-467-crashes-in ... t1744.html

waynehooper
Posts: 5
Joined: Wed May 21, 2014 3:11 pm

Re: Version 5 Build 467 Broken

Post by waynehooper » Mon Jun 02, 2014 4:12 pm

Most V5 builds seem to be broken in some way - wish they would sort the program out and make it reliable.

Wish I had resisted the urge to update. Would have saved a lot of bother.

[quote="mikolajek"]Same with mine copy as reported a couple of minutes before this post...
Mine post is here: support-trouble-f7/build-467-crashes-in ... t1744.html[/quote]

mikolajek
Posts: 8
Joined: Sun Dec 15, 2013 1:27 pm
Location: Warsaw, Poland
Contact:

Re: Version 5 Build 467 Broken

Post by mikolajek » Mon Jun 02, 2014 4:16 pm

Well, I do hope build 468 or whatever number will be released urgently as I have my schedule set for 30 minutes (for business docs) and have already went crazy with seeing B4A error messages... :evil:

Alexandro
Posts: 5
Joined: Mon Jun 02, 2014 6:48 pm

Re: Version 5 Build 467 Broken

Post by Alexandro » Mon Jun 02, 2014 7:06 pm

The same error message happening here. I cannot do any backup! Waiting for a fix. :evil:

Support
Posts: 1456
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Version 5 Build 467 Broken

Post by Support » Tue Jun 03, 2014 5:50 am

Hi,

We fixed the problem, please download build 5.0.468 from:
http://www.backup4all.com/download/setup/b4asetup.exe

waynehooper
Posts: 5
Joined: Wed May 21, 2014 3:11 pm

Re: Version 5 Build 467 Broken

Post by waynehooper » Tue Jun 03, 2014 5:58 am

Thank you, tested and backups now working.

Post Reply