v5 backup can't restore to v4 - not compatible

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Glenlb
Posts: 7
Joined: Sun Nov 25, 2012 5:30 pm

v5 backup can't restore to v4 - not compatible

Post by Glenlb » Sun Mar 13, 2016 6:26 pm

I have Backup4All v5 on my newer Windows 8 PC and v4 on my older Windows 10 PC (was Windows 8 before upgrade).
I'm trying to move all my files from the newer PC. I backed up my files with Backup4All v5.
I tried to restore to the older PC which has Backup4All v4. I always get the error "not compatible".
I even tried to backup the Backup Configurations from the PC with v5 and restore it to the PC with v4. Again I got the error: "Backup4All Configurations for Backups.bkc" is not compatible with "Backup4all Standard 4" (use "" to open it).
So if I buy v6 for the old PC, it will not be compatible with v5 on the newer PC and I will have the same problem!?
Is there any way to get v4 to restore the v5 backup?
This is VERY frustrating!
The newer version is Backup4all 5.5.839.
The older version is Version 4.8 Build 289.

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: v5 backup can't restore to v4 - not compatible

Post by Support » Mon Mar 21, 2016 1:51 pm

Hi,

Please note you cannot open a backup catalog of Backup4all with an older version than it was created.
You can open it with a newer version.

For example, you cannot open in version 4 a backup catalog created with version 5, but you can open in Backup4all 6 a backup catalog created in version 5 of Backup4all.

So if you purchase version 6 of Backup4all on the restore computer, you will be able to perform the restore. But please note you won’t be able to use that backup catalog in version 5 of Backup4all after you open it in version 6.

Post Reply