SSH_FX_FAILURE (4) ?

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
KenHorse
Posts: 2
Joined: Fri Apr 13, 2012 6:52 pm

SSH_FX_FAILURE (4) ?

Post by KenHorse » Fri Apr 13, 2012 6:59 pm

I've been using SFTP to a linux server on my home network and it was working fine.

Since the upgrade of BackupForAll a few days ago, I keep getting the error in the title and the backup fails. I have tested the SFTP connection from within the program and it tests OK. Further, I have checked permissions on the backup drive mount on the Linux machine and it is writeable no problem.

I was about to purchase BackupForAll Pro (what I am evaluating( but I need to get this working again first.

Help?

Abronsius
Posts: 1
Joined: Tue Apr 17, 2012 2:33 pm

Re: SSH_FX_FAILURE (4) ?

Post by Abronsius » Tue Apr 17, 2012 2:41 pm

I have the same issue when upgrading from 4.6 to 4.7. I rolled back to 4.6 but it removed B4A... So I have installed 4.6 again and it works as usual. Something wrong with SSH in 4.7 I suppose. (Issue encountered on 3 computers).

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: SSH_FX_FAILURE (4) ?

Post by Support » Tue Apr 17, 2012 3:05 pm

Hi,

We will need a temporary account on your SFTP server to find and solve the problem.
Please send us the details to support[at]backup4all[dot]com

007
Posts: 3
Joined: Mon Apr 23, 2012 5:48 pm

Re: SSH_FX_FAILURE (4) ?

Post by 007 » Mon Apr 23, 2012 6:01 pm

Hi,
After the upgrade to 4.7 I have the same error!
Please, fix this problem fast.
Thank you.

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: SSH_FX_FAILURE (4) ?

Post by Support » Tue Apr 24, 2012 11:22 am

Hi,

Do you use the latest version 4.7.269?
If yes, please create us a temporary account on your server to find and reproduce the problem here.

007
Posts: 3
Joined: Mon Apr 23, 2012 5:48 pm

Re: SSH_FX_FAILURE (4) ?

Post by 007 » Tue Apr 24, 2012 11:00 pm

build 268, in "Check for Update" says I have the lastest version.
Sorry but is impossible to create a temporary account...
The system is Windows 64 2008 RC2. If need more info just tell me.
More people have the same problem after this update. I hope you can fix in the next update.
Thank you.

KenHorse
Posts: 2
Joined: Fri Apr 13, 2012 6:52 pm

Re: SSH_FX_FAILURE (4) ?

Post by KenHorse » Tue Apr 24, 2012 11:45 pm

[quote="Support"]Hi,

Do you use the latest version 4.7.269?
If yes, please create us a temporary account on your server to find and reproduce the problem here.[/quote]

Checking for updates says I have the latest installed and ABOUT reports Version 4.7 Build 268

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: SSH_FX_FAILURE (4) ?

Post by Support » Wed Apr 25, 2012 11:31 am

Hi,

Please download the latest version 4.7.269 from our website: http://www.backup4all.com/download/setup/b4a-pro.exe

007
Posts: 3
Joined: Mon Apr 23, 2012 5:48 pm

Re: SSH_FX_FAILURE (4) ?

Post by 007 » Wed Apr 25, 2012 1:27 pm

[quote="Support"]Hi,

Please download the latest version 4.7.269 from our website: http://www.backup4all.com/download/setup/b4a-pro.exe[/quote]
It works!
Thank you :D

Post Reply