specified network name not longer available

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
erikphilippus
Posts: 2
Joined: Mon Sep 13, 2010 6:13 am

specified network name not longer available

Post by erikphilippus » Mon Sep 13, 2010 6:18 am

Hi,

I'm using backup4all prof under Windows7 64 bit, and trying to backup to a NAS, but after a numer of hours, I got the message: "specified network name not longer available", and the backup fails. Probably it has more to do with my network, than with the backup application, but perhaps somebody else has encountered the same problem?
Any help is greatly appreciated!
Thanx, Erik

Support
Posts: 1492
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: specified network name not longer available

Post by Support » Tue Sep 14, 2010 3:02 pm

Hi,

Did you used the mapped drive name as backup destination or the UNC path name?

erikphilippus
Posts: 2
Joined: Mon Sep 13, 2010 6:13 am

Re: specified network name not longer available

Post by erikphilippus » Mon Oct 04, 2010 5:23 pm

Yes, I've tried both the mapped drive name, as well as the UNC name - same result.

When I connected the NAS directly to my PC with a crossover cable, and it worked to make a full backup - but as it appears now, it was a lucky shot.
For a couple of weeks, I could make incremental backups, and today I decided to make a new, fresh full backup.
But even with the NAS directly on my PC, I got the same error after writing 8 - 15 GByte.
Apparently it has to do with a timeout during the transfer of large files. Now idea how to solve that.

Regards,
Erik

Support
Posts: 1492
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: specified network name not longer available

Post by Support » Fri Oct 08, 2010 3:19 pm

Hi,

You can increase the wait time and the number of retries when destination is not ready if you go to Tools->Options->Backup page.
Let us know if you still have the problem after increasing these values.

Post Reply