slow performance

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
madasafish
Posts: 7
Joined: Tue Apr 18, 2017 1:20 pm

slow performance

Post by madasafish »

Since the last couple of updates Backup4All is very slow in initial loading of the program then very slow to start a back-up set. Once the back-up set has loaded the running the seems to complete reasonably quickly. Has anyone experienced a similar issue and have a solution to the problem?

Adrian (Softland)
Posts: 1718
Joined: Wed Dec 16, 2009 12:46 pm

Re: slow performance

Post by Adrian (Softland) »

Hi,

Does it stays on a specific starting phase?
Please make sure you have the latest version, which is now: 9.3.420.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

madasafish
Posts: 7
Joined: Tue Apr 18, 2017 1:20 pm

Re: slow performance

Post by madasafish »

The issue is when manually running a scheduled backup set. From selecting the set it takes 20 seconds or more before the action is started.

Adrian (Softland)
Posts: 1718
Joined: Wed Dec 16, 2009 12:46 pm

Re: slow performance

Post by Adrian (Softland) »

Hi,

When you select a backup job, the backup catalog is loaded.
Is that a large .bkc catalog file?
Do you use the local catalog or the catalog from backup destination?
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

madasafish
Posts: 7
Joined: Tue Apr 18, 2017 1:20 pm

Re: slow performance

Post by madasafish »

The catalogue file is 5072Kb in size and held locally. The destination drive is an Ultra SD Card. The card holds 5 copies of the catalogue file

Adrian (Softland)
Posts: 1718
Joined: Wed Dec 16, 2009 12:46 pm

Re: slow performance

Post by Adrian (Softland) »

Hi,

Do you have the same problem with other destination types?
What about with another backup job on the same destination drive?
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

madasafish
Posts: 7
Joined: Tue Apr 18, 2017 1:20 pm

Re: slow performance

Post by madasafish »

The issue appears to be specific for one backup set. Other sets seem to be OK and to other destinations likewise.
The slow performance is specific to the back-up set for my documents folder + a Google Earth My Places File to a micro SD Card. When the scheduled backup set is run this completes quickly it seems to be slow only when running manually a scheduled backup set

madasafish
Posts: 7
Joined: Tue Apr 18, 2017 1:20 pm

Re: slow performance

Post by madasafish »

I have checked the scheduling of the backup set that is causing the issue and it appears to be saved as a NEW Backup and not the name I had given it. Deleted the schedule and recreated a new schedule and now all appears to be working. Perhaps the schedule was effectively timing out causing the delay in starting when running the backup set manually?

Adrian (Softland)
Posts: 1718
Joined: Wed Dec 16, 2009 12:46 pm

Re: slow performance

Post by Adrian (Softland) »

Hi,

I cannot know how that scheduler was configured.
I am glad the backup is working fine now.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply