Slow Load

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
peckville
Posts: 3
Joined: Wed Mar 09, 2011 5:53 pm

Slow Load

Post by peckville »

The program loads very slowly.
Also moving from one backup job to check the result of other backup jobs is very slow.
On either of these occasions I get "not responding" message.
My computer is 2.3 MGHZ 4 meg ram.
What am I doing wrong?

Adrian (Softland)
Posts: 1702
Joined: Wed Dec 16, 2009 12:46 pm

Re: Slow Load

Post by Adrian (Softland) »

Hi,

1. What backup destination do you use?
2. Do you use the local catalog option in Backup Properties->Advanced page?
3. How many files do you have in backup?
4. How many backup versions you keep in catalog?
5. What is the backup type you use?
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

peckville
Posts: 3
Joined: Wed Mar 09, 2011 5:53 pm

Re: Slow Load

Post by peckville »

1. External hard drive
2. Local option
3. 120,000+ or -
4 Five
5. four are mirror, one is full

Adrian (Softland)
Posts: 1702
Joined: Wed Dec 16, 2009 12:46 pm

Re: Slow Load

Post by Adrian (Softland) »

Hi,

What is the read speed of the external hard drive?
Do you have the same problem if you create a locally backup job? (only for tests)
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply