Scheduled backups won't work

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Mishkin
Posts: 14
Joined: Tue Jan 25, 2011 6:56 pm

Scheduled backups won't work

Post by Mishkin » Wed Nov 16, 2011 2:12 pm

Hi,
I use Backup4all Professional 4.5 Build 236 for a while, I used scheduled backups,
it was working fine.
After formatting my computer, I reinstalled it but scheduled backups won't work.

The installation is on Win XP.
I scheduled two backup job, mirror and incremental, on a local drive, executed on main application,
with Windows scheduler. I have no user password.
Each backup job was set on a different week's day, every three days.

I get no error signs but none of the planned backups is executed.
I checked Control Panel>scheduled tasks and the two tasks appear there.
I also selected "Allow blank passwords" in the program's preferences.
After each scheduled date, I see that the date of the next job moves three days forewords but
except that, nothing happens.

The link below is to an image of my schedulers window.
http://up353.siz.co.il/up2/mjcnwnmxjkyd.png

I will appreciate your help to know what I have done wrong or forgot to do.
Thanks :)

Support
Posts: 1471
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Scheduled backups won't work

Post by Support » Wed Nov 16, 2011 4:33 pm

Hi,

Please open Backup Properties->Scheduler->Edit->Properties.
Select the "With built in scheduler" option and press OK.

Do you still have the problem?

Mishkin
Posts: 14
Joined: Tue Jan 25, 2011 6:56 pm

Re: Scheduled backups won't work

Post by Mishkin » Thu Nov 17, 2011 10:29 am

Hi,

I changed the option to "With built in scheduler" and tested it. It works!
I am satisfied with the result, but still I would like to understand the reason
to the fact that I cannot use Windows scheduled tasks.

Thanks very much.

Post Reply