Program Will Not Open

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
pmruzicka
Posts: 2
Joined: Mon Jan 06, 2014 11:07 pm

Program Will Not Open

Post by pmruzicka » Mon Jan 06, 2014 11:11 pm

I opened v. 5 once to import and set up. Import was only partial as no scheduling info came in. Set all that up. Close program. Try to reopen it and nothing. Windows Task Manager says it is running but I can't pull up any open window. There is no icon in the Taskbar. What am I supposed to do now as this is completely worthless?

pmruzicka
Posts: 2
Joined: Mon Jan 06, 2014 11:07 pm

Re: Program Will Not Open

Post by pmruzicka » Mon Jan 06, 2014 11:25 pm

I do not know what is going on. I somehow got it to reopen. Don't ask me how. What seems to be happening is when I send a test email, it shuts down the program (visibly), never gives me an error message and I never get an email. Then I can no longer see any window even though Windows says it is running. I have screwed with this for over an hour now and am ready to ask for my money back and use the old program. If the bugs aren't worked out, why are we being sold something like this? I shouldn't have this many issues. Been using computers for 20 years. Know them inside and out. This is just wasting my time.

Support
Posts: 1490
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Program Will Not Open

Post by Support » Wed Jan 08, 2014 1:55 pm

Hi,

We don't have such problems here.
To see what the problem is with the email, please try these settings using the Gmail smtp server:
1. At Name/IP -> smtp.gmail.com
2. Port: 587 or 465
3. Select the SSL option
4. Please set (check) the Authentication option
5. At username write your email address username@gmail.com
6. Password: your gmail password
7. At Email Address->From-> Please enter your email address username@gmail.com
8. You can send a test email.

Do you still have the problem?

Post Reply