Problem with paths

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Remork
Posts: 4
Joined: Mon Aug 22, 2011 9:44 pm

Problem with paths

Post by Remork » Tue Aug 23, 2011 7:25 am

Hi,

How avoid B4all to create a root dir named by the name of the Save, and avoid it to create a folder named by the drive letter of the files backuped ?

If I have several saves, named for example "Save 1" and "Save 2", and these saves pointing to directories on my drive E:\, then after the backup I'll had :
1 - a folder "Save 1" and "Save 2" on my backup drive
2 - a folder "E" in each of this previous folders
3 - and the backups in them

So, how avoid steps 1 and 2 ?

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Problem with paths

Post by Support » Tue Aug 23, 2011 11:23 am

Hi,

To change that, please go to Backup Properties->Mirror.
Uncheck the "Create full paths" and "Copy files in a subfolder" options.
Press Save.

Remork
Posts: 4
Joined: Mon Aug 22, 2011 9:44 pm

Re: Problem with paths

Post by Remork » Wed Aug 24, 2011 12:09 pm

Thanks, it works ! :)

Post Reply