One Touch Backup problems...

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
EricBJ
Posts: 3
Joined: Thu Apr 01, 2010 9:17 pm

One Touch Backup problems...

Post by EricBJ » Thu Apr 01, 2010 9:41 pm

Having what I am hoping is a small issue with the one touch backup feature.

I have a USB drive which is detected by the software, but I can not get the software to do the backup job when the button on the USB drive is pressed.

I have gone through the steps in the instruction manual. I have checked all the settings as suggested in the "How to use the ONE Touch Button" post.

I remember reading somewhere on your site about the One Touch Button chipsets supported, but I can't find that again.

The chipset in the drive I am using is "Sunplus 225" and I have had it work in other situations with your software.

I am using Backup4all 4.2 build 156.

Do you have any suggestions on how I might solve this problem?

Thanks,
Eric

Support
Posts: 1471
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: One Touch Backup problems...

Post by Support » Fri Apr 02, 2010 12:41 pm

Hi,

First, please download and install the latest version of Backup4all 4.4 build 196 from our website.

Second, please open Backup4all, go to Tools menu, select Options.
Go to "Backup on demand" page and press "Detect" button.
Is your device detected?

EricBJ
Posts: 3
Joined: Thu Apr 01, 2010 9:17 pm

Re: One Touch Backup problems...

Post by EricBJ » Thu Apr 22, 2010 9:51 pm

Latest version downloaded from your site and installed...

Yes, device was detected... ...as it was before.

Any other suggestions? Any more information needed?

Thanks,

Post Reply