New backup job failed to start on Windows 7

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
gericom
Posts: 2
Joined: Thu Jan 31, 2013 10:58 am

New backup job failed to start on Windows 7

Post by gericom » Thu Jan 31, 2013 7:28 pm

Hi, I set up a new Incremental backup job with destination external usb drive and schedule weekly every Tuesday starting Wednesday 30/1/2013 at 19.00. Checked this morning and nothing appears to have happened - it just shows Last backup = none, next scheduled backup = Tuesday 5th February. As previous backup jobs ran correctly on this computer and I had deactivated them I do not think either the McAfee AV program or Windows UAC would have prevented Backup4All pro from running. One possibility occurred to me, Windows is set to put this computer to sleep after 1 hour of inactivity and the owner cannot remember when he stopped working with it. If the computer was in sleep mode would Backup4All wake it and commence the backup job as scheduled. If so then what else could have resulted in the failure to carry out the scheduled task? I did check all the parameters set and all appear to be okay.

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: New backup job failed to start on Windows 7

Post by Support » Fri Feb 01, 2013 12:35 pm

Hi,

If the computer was in sleep mode, in order for Backup4all to wake that computer, it is necessarily to have enabled the option to wake the computer for running that task, in the scheduler properties.
Please make sure that option is enabled.

gericom
Posts: 2
Joined: Thu Jan 31, 2013 10:58 am

Re: New backup job failed to start on Windows 7

Post by gericom » Fri Feb 01, 2013 9:03 pm

Thank you for your quick response to my question. I had failed to spot the option for waking the computer in the sheduler settings. I rescheduled the backup job to start last night and it was successful.

Post Reply