Missing Backup!

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
justinhow
Posts: 14
Joined: Sat Feb 11, 2023 1:23 pm

Missing Backup!

Post by justinhow »

I successfully ran a backup overnight which completed successfully.
The log had "Backup completed in 1:51 minute(s) at 09/03/2023 01:04:22 with 0 error(s), 0 warning(s)" it also had "Starting test on "Backup WHS4 to F Drive" for backup number 21".
However when look at the Backup4All UI now for the backup Job "Backup WHS4 to F Drive" the last one is backup # 20 dated 08/03/2023.
Test runs without errors on the Backup job.
The B4All job history shows that Backup 21 on the 9th ran successfully.
No "clean" jobs have been run.
What reasons might result in complete backup going missing?
Using B4All (v9.8 build 725) on Windows Server 2019

Adrian (Softland)
Posts: 1885
Joined: Wed Dec 16, 2009 12:46 pm

Re: Missing Backup!

Post by Adrian (Softland) »

Hi,

Please send us the last backup log and the .bkc catalog file from the backup destination, to support[at]backup4all[dot]com
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

justinhow
Posts: 14
Joined: Sat Feb 11, 2023 1:23 pm

Re: Missing Backup!

Post by justinhow »

Hi
You should have en email from with with the attached files now.
Using B4All (v9.8 build 725) on Windows Server 2019

Adrian (Softland)
Posts: 1885
Joined: Wed Dec 16, 2009 12:46 pm

Re: Missing Backup!

Post by Adrian (Softland) »

Hi,

We found the problem and we will fix it.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply