It looks like backup4all runs each schedules twicely when GUI opened

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
introne
Posts: 3
Joined: Tue Feb 05, 2013 12:36 pm

It looks like backup4all runs each schedules twicely when GUI opened

Post by introne » Fri Feb 08, 2013 12:32 am

Hi. For example I have configured schedule for backup X at 01:00 as command line only, so then if I have also GUI launched, the schedule task launches twicely, so that I see one error message for the backup that it is already running (log at 01:06) and I see that another backup process started at 01:05. Something is wrong I think.

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: It looks like backup4all runs each schedules twicely when GUI opened

Post by Support » Fri Feb 08, 2013 11:48 am

Hi,

Please open Control Panel->Task Scheduler and make sure there aren't two tasks for each job configured to run at the same time.

introne
Posts: 3
Joined: Tue Feb 05, 2013 12:36 pm

Re: It looks like backup4all runs each schedules twicely when GUI opened

Post by introne » Sat Feb 09, 2013 8:10 am

Yeah, thanks for the answer. I also checked system schedule right after my post. So this thread should be renamed to: "Backup4All" makes unexpected schedules.
I am not sure, but I suspect it happened after one of the follow case:
- I renamed backup and later have removed schedule task for a while - then I created a new one (old one it seems hasn't been deleted)
- I disabled some task via system schedule directly, and later I modified some task in the Backup4all.
Anyhow, I'll try again this and that and will check if I can reproduce doubled task. Thanks for your help.

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: It looks like backup4all runs each schedules twicely when GUI opened

Post by Support » Mon Feb 11, 2013 9:36 am

Hi,

Please let me know if you can reproduce that.

Post Reply