IPC Server

Have questions about Backup4all, or having problems using it? Ask here for help.
somersetsimon
Posts: 1
Joined: Thu Dec 26, 2013 2:34 pm

IPC Server

Post by somersetsimon » Thu Dec 26, 2013 2:44 pm

Since upgrading to version 5, I've had all sorts of problems with getting the software to work. I've emailed support a few times and each time they had said they have fixed the bug in the latest build. Each time it fails, I get an error message relating to the "IPC server". The best I've managed so far is to get 60% through a backup before it fails.
With the current build, as soon as I start a backup I get an error box that says

Do you want to restart the IPC server?
There was an error while trying to connect to the IPC server
Timeout waiting for a reply to imtRegister 0

Has anyone had a similar problem or have any idea what is causing this?

Thanks

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: IPC Server

Post by Support » Wed Jan 08, 2014 2:35 pm

Hi,

Please tell us what version of Backup4all and Windows you have.

Del54S
Posts: 1
Joined: Sat Jan 11, 2014 6:20 pm

Re: IPC Server

Post by Del54S » Sat Jan 11, 2014 6:26 pm

I have, today, had the same problem running Backup4all 5 on Windows 2003 having been running fairly successfully for a week.
Also the program doesn't seems to be running as a service. I need to stay logged on to complete a backup.
Only installed version 5 last week so am in a learning curve. Haven't had any time to investigate yet.
Hints from anyone would be appreciated.

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: IPC Server

Post by Support » Fri Jan 17, 2014 1:17 pm

Hi,

Try to see if other tasks on your computer are executed when scheduled and when no use is logged on.

rochee
Posts: 2
Joined: Tue Feb 25, 2014 10:58 am

Re: IPC Server

Post by rochee » Tue Feb 25, 2014 11:15 am

Hi,

I looked up "do you want to restart the IPC server" issue and found this post but no resolution posted. I am having the same. Installed ver. 5 trial, bought licence, transferred my project files from Ver. 4 without error. It's installed on Win server 2003. I get this error everyday on a different project file at a different % point. It allows me click the "Ok" button but the popup "do you want to restart the IPC server" appears a few times so I have to press ok a few times. Once the popups stop appearing then I can scroll down to the backup project that has hung at a %. I cant cancel or stop it and I have restart the application. Once restarted the backup instance that hanged is not recorded, so lost. Please help and give me a resolution. If non coming I will have to uninstall 5 and re-install 4, which I don't want too.
Thanks,
Kieran, Dublin, Ireland

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: IPC Server

Post by Support » Tue Feb 25, 2014 12:22 pm

Hi,

That problem was not fixed yet. I can tell you the backup process continues in background even if the IPC server message appears, only the interface does not reflect the backup progress anymore.

rochee
Posts: 2
Joined: Tue Feb 25, 2014 10:58 am

Re: IPC Server

Post by rochee » Tue Feb 25, 2014 1:32 pm

Hi Support,

Thanks for replying. Can you tell me when this is going to be fixed? When you say the backup continues in the background while the IPS server popup appears and its just the UI that does not update. Can you confirm that the Backup Zip is created and that it will be listed in the backup projects Backup list?
Thanks.

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: IPC Server

Post by Support » Thu Mar 06, 2014 10:22 am

Hi,

Yes, that is correct. The backup will continue and will be visible in the backup list.
At this moment we are still working to fix this problem, I cannot tell you exactly when it will be fixed.

homepagestore
Posts: 29
Joined: Fri Sep 20, 2013 9:24 pm
Location: Austin Texas
Contact:

Re: IPC Server

Post by homepagestore » Wed Jul 09, 2014 1:36 pm

I am having the same problem. I hope we get a fix soon. I am running Version 5.0 build 483

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: IPC Server

Post by Support » Tue Jul 15, 2014 1:54 pm

Hi,

Almost all users reporting this problem were having the antivirus or firewall blocking bservice.exe process.
Please put this file and all the Backup4all folder into the exceptions list of the antivirus. Do you still have the problem?

Post Reply