Intermittent boot-up system errors

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Bexer
Posts: 15
Joined: Sat Jul 18, 2020 2:30 am

Intermittent boot-up system errors

Post by Bexer »

Suddenly, on boot-up I've been getting errors like these (not every time):

Exception EAccessViolation in module Backup4all.exe at 00FE329E
Access violation at address 0176329E in module 'Backup4all.exe'. read of address 000000004

or

Cannot start Backup4all tray agent
restoring configs

I hope they're having better luck on the ISS :roll:

Adrian (Softland)
Posts: 1601
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Intermittent boot-up system errors

Post by Adrian (Softland) »

Hi,

Please let us know what version of Backup4all do you have?
Is Backup4all configured to run at system startup?
If yes, do you have the same problem if you don't run Backup4all at system startup?

Bexer
Posts: 15
Joined: Sat Jul 18, 2020 2:30 am

Re: Intermittent boot-up system errors

Post by Bexer »

Hi, the version I'm running is 8.7 Build 331. And it happens both if I have B4A set to run at system startup or not. In the latter case, the error also comes up if I launch B4A manually. If I click the error window away and then try to launch B4A again, it opens fine. This just started happening a couple of days ago, no changes to my computer. Thanks.

Bexer
Posts: 15
Joined: Sat Jul 18, 2020 2:30 am

Re: Intermittent boot-up system errors

Post by Bexer »

See other thread -- problem appears to have resolved after a couple reboots with no startup options checked.

Adrian (Softland)
Posts: 1601
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Intermittent boot-up system errors

Post by Adrian (Softland) »

Hi,

I'm glad the problem was solved.

Post Reply