Incremental Backup taking very long time on Deleting Zip Files step

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
mfrappier001
Posts: 2
Joined: Wed Jan 19, 2011 1:02 pm

Incremental Backup taking very long time on Deleting Zip Files step

Post by mfrappier001 » Wed Jan 19, 2011 1:13 pm

My incremental backup seems to be taking a VERY long time on the step "Deleting Zip Files". at this time it seems to be stuck on this step at 93% of overall process, Status is saying: "Deleting zip files (05:56:01.) Please wait..." and the time in parenthesis is always growing. Elapse Time displays 7:43.04 (and keeps growing), Estimated time Displays 8:18 (and keeps growing). Estimated time is constanly growing to be about 30min longer than Elapse Time...
Action: Backup, Operation: Deleting zip files, Current file: C:\Documents and Settings\sqlexpress\ntuser.dat.LOG
Processed Total Percent
File progress: 0 bytes 0 bytes 0%
File Count: 8689 9062 95%
Total Process: 10.04 GB 10.68 GB 93%

Don't know what to do, is this behavior normal ? should I wait until it completes, or is it stuck on something and need to cancel the backup, and adjust some exclusion list ?

Thanks for your help
Michel

Support
Posts: 1484
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Incremental Backup taking very long time on Deleting Zip Files step

Post by Support » Thu Jan 20, 2011 12:04 pm

Hi,

Please send us the backup log from View->Job Logs->Last backup log, to support[at]backup4all[dot]com

Post Reply