Filter | Customize

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
R_Edwards
Posts: 31
Joined: Thu Aug 26, 2010 2:47 pm

Filter | Customize

Post by R_Edwards » Fri Feb 24, 2012 2:31 pm

I'm trying this option for the first time and it dosen't seem to work as expected. I scroll down to a sub-folder under a users "Documents" folder, then select the folder where I wish to exclude all *.ZIP files. I have a pre-defined filter for "Compressed Files" as an exclude type. I follow the process and add this filter to this folder only (as an exclude). Then save. Next using the F2 view, I expand/refresh the tree too see what will happen on the next backup and all the ZIP file have a yellow plus sign. Next I go back and remove the pre-made filter from the selected folder. Next I add a new filter (as an exclude) and select File, enable and add *.zip. Then save, again using the F2 view. Again I expand/refresh the tree and the ZIP files have a red minus sign.

I've double-checked the pre-defined filter. It is a "Default type: exclude" in the description area and the the File name = "*.bin,*.cab,*.iso,*.msi,*.rar,*.tar,*.zip,*7z"

I'm was using Backup4All Pro v4.6 Build 260 then downloaded and install Backup4All Pro v4.6 Build 263

Any ideas?

Support
Posts: 1490
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Filter | Customize

Post by Support » Tue Feb 28, 2012 12:23 pm

Hi,

You made a mistake when configuring the filter.
You must NOT put the file extensions one after another: "*.bin,*.cab,*.iso,*.msi,*.rar,*.tar,*.zip,*7z"
You should press Add, type a file extension, press OK. Then repeat the steps: press Add, type another file extension and press OK.
The description should look like this: *.bin |*.cab |*.iso|*.zip

Post Reply