Error when Backup4all Lite 4 starts ...

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
darkmason

Error when Backup4all Lite 4 starts ...

Post by darkmason »

I backed up my data 8 days ago, and everything worked as expected. Today, just before the app starts, I get the error (backup4all never starts):
Error while unpacking program, code 2.
Please report to author.
I am running the latest build (4.4), which worked several times before this problem occurred. Any ideas what may be happening, or should I just try reinstalling the app ?

Adrian (Softland)
Posts: 1702
Joined: Wed Dec 16, 2009 12:46 pm

Re: Error when Backup4all Lite 4 starts ...

Post by Adrian (Softland) »

Hi,

Have you installed any anti-spyware application?

What changes have you made before the problem appeared?
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

darkmason

Re: Error when Backup4all Lite 4 starts ...

Post by darkmason »

Thanks Support,
It looks like it doesn't like the new Nokia phone app that I installed. If it isn't running, Backup4all starts and operates as expected.

Adrian (Softland)
Posts: 1702
Joined: Wed Dec 16, 2009 12:46 pm

Re: Error when Backup4all Lite 4 starts ...

Post by Adrian (Softland) »

Hi,

Can you tell us what Nokia application you installed? so we can install and test it here.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here: https://www.backup4all.com/backup4all-monitor.html

Post Reply