ChilkatLog sending email error.

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Support
Posts: 1490
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: ChilkatLog sending email error.

Post by Support » Wed May 03, 2017 12:39 pm

Hi,

Please use the following settings for SMTP:
1. At Name/IP -> smtp.gmail.com
2. Port: 587 or 465
3. Set (check) the SSL option
4. Please set (check) the Authentication option
5. At username write your email address username@gmail.com
6. Password: your gmail password
7. At Email Address->From-> Please enter your email address username@gmail.com
8. You can send a test email.

danico
Posts: 4
Joined: Sun Jan 08, 2017 1:14 am

Re: ChilkatLog sending email error.

Post by danico » Sun May 21, 2017 6:03 pm

I don't think you read the post. All of this is fine, when I run a test it runs fine. If I run the backup the email works fine. When a scheduled backup runs, the email fails. I've turned off all firewalls and tested everything I can think of. Still, a scheduled job does not send the email, only manual tests work.

Support
Posts: 1490
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: ChilkatLog sending email error.

Post by Support » Mon May 22, 2017 10:58 am

Hi,

I did read your post. I responded you based on the information you provided. You forgot to tell us the problem exists only if the job was scheduled.
Only in your second post, you mentioned the email works when you manually execute the backup.

Please let us know: is there any user logged on at the scheduled time? If not, please try to run a scheduled backup when there is at least one user logged on. Does it makes a difference?
Send us the complete backup log to support[at]backup4all[dot]com

Post Reply