"cannot locate protected program data"

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
magnusd
Posts: 5
Joined: Tue Mar 02, 2010 9:14 pm

"cannot locate protected program data"

Post by magnusd » Tue Mar 02, 2010 9:18 pm

Hi
I get the message "cannot locate protected program data" when i, after installing v4,try to start Backup 4 all, on Vista and Windows 7. Same messege on to different PC:s and OS.
Please help. Trying to install this for a customer.

Magnus Danielsson, MDdata

BackedUp

Re: "cannot locate protected program data"

Post by BackedUp » Tue Mar 02, 2010 10:12 pm

I get the same error. Any thoughts?

magnusd
Posts: 5
Joined: Tue Mar 02, 2010 9:14 pm

Re: "cannot locate protected program data"

Post by magnusd » Tue Mar 02, 2010 10:20 pm

Not a clue! Version 3 works. I´ve tried about everything. Just wont work. A bit strange when the older version works. Only problem is that the registration will not work in version 3.

calaloco

Re: "cannot locate protected program data"

Post by calaloco » Wed Mar 03, 2010 12:03 am

I got the same error, in windows vista SP2 not problem in wnindows 7.
magnusd wrote:Hi
I get the message "cannot locate protected program data" when i, after installing v4,try to start Backup 4 all, on Vista and Windows 7. Same messege on to different PC:s and OS.
Please help. Trying to install this for a customer.

Magnus Danielsson, MDdata

jlang

Re: "cannot locate protected program data"

Post by jlang » Wed Mar 03, 2010 8:08 am

Exact same error message here - on Windows 7. I just upgraded to the new version of 4.4.

Every time I try to start "Backup4all Professional", I am greeted with the "Cannot locate protected program data", and can just click "ok", and nothing happens - backup4all is not started.

I have tried deleting directories and remove registry keys/values relating to softland, but to no avail.

Regards,

Jørgen

magnusd
Posts: 5
Joined: Tue Mar 02, 2010 9:14 pm

Re: "cannot locate protected program data"

Post by magnusd » Wed Mar 03, 2010 8:22 am

Would be nice if anyone could help me with this. I have mailed the support and hope i will get an answere. Not fun when i buy something that doesnt work. Strange but hope for an answere. If i get a mailanswere i will pubilsh it here.
Sorry for my spelling. Swedish :-)
/Magnus

magnusd
Posts: 5
Joined: Tue Mar 02, 2010 9:14 pm

Re: "cannot locate protected program data"

Post by magnusd » Wed Mar 03, 2010 8:54 am

Solved (not tested): Answere from the support.

"We will fix that problem.
Until that, please uninstall the current version of Backup4all and download the previous version (4.4.189) from our website:
http://www.backup4all.com/download/setup/b4a-pro.exe"

/Magnus

Support
Posts: 1496
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: "cannot locate protected program data"

Post by Support » Wed Mar 03, 2010 1:28 pm

Hi,

The problem is now fixed.
You can download the new release of Backup4all 4.4 build 195 from our website.

magnusd
Posts: 5
Joined: Tue Mar 02, 2010 9:14 pm

Re: "cannot locate protected program data"

Post by magnusd » Wed Mar 03, 2010 2:47 pm

Many thanks! I also got a mail from you about this, published above. +++ for good service!
/Magnus

Post Reply