Burning Hangs

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
tivowatcher
Posts: 2
Joined: Sun Apr 10, 2011 10:48 pm

Burning Hangs

Post by tivowatcher » Sun Apr 10, 2011 11:07 pm

During the trial, I had good success.

Since registering (I can't see how this would matter) I have not been able to complete a single backup.

I've tried various settings (SPTI vs. SPTD for example) but *every* time I run a backup job, it hangs during the burn. I've even tried setting up a small 1 file backup as a test and even that fails.

I am looking (right now!) at an 8MB backup attempt that is siiting at 0% complete after 3 minutes of waiting. This will go on for hours until I kill the process (there seems to be no way to even cancel as it is in total idiot mode).

The next step for me is to evaluate other apps and see if its time for a refund and bail on what appears to be a pretty buggy app.

Any thoughts or ideas are welcome.

I am running this on a Win2003 64-bit server with an LG Blu-ray drive.

-Dave

tivowatcher
Posts: 2
Joined: Sun Apr 10, 2011 10:48 pm

Re: Burning Hangs

Post by tivowatcher » Sun Apr 10, 2011 11:16 pm

I went ahead and clicked CANCEL after 10 minutes of wasted time and now it says "Aborting backup" and is doing nothing.

Time to fire up Nero...

Support
Posts: 1475
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Burning Hangs

Post by Support » Mon Apr 11, 2011 12:38 pm

Hi,

The burning engine of Backup4all will be updated in the next build which will be released in the near future.
It is now in the testing phase.

Post Reply