backup4all 4.4, Windows 7 64 bit problems VSS

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
back101
Posts: 2
Joined: Mon Feb 08, 2010 1:46 pm

backup4all 4.4, Windows 7 64 bit problems VSS

Post by back101 » Mon Feb 08, 2010 2:18 pm

Hello,
sorry in advance for my english.

I have trouble with Backup4all Pro 4.4.189 and Windows 7 (Pro, 64bit) when starting a backup with open files (account as admin).
Backup4all tried to start the Volume Shadow Service (VSS). Then nothing happened for hours.
Even with (manual) prestarted VSS-service and Microsofts Software Shadow Copy Provider happened the same.
All listed writers are stable.

Can someone please help ?
Regards Molle
Attachments
Screen3.JPG
Screen3.JPG (60.76 KiB) Viewed 4071 times
Screen2.JPG
Screen2.JPG (48.46 KiB) Viewed 4088 times
Screen.JPG
Screen.JPG (135.81 KiB) Viewed 4088 times
Last edited by back101 on Wed Feb 10, 2010 11:56 am, edited 1 time in total.

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: backup4all 4.4, Windows 7 64 bit problems VSS

Post by Support » Tue Feb 09, 2010 3:53 pm

Hi,

What antivirus do you use?

back101
Posts: 2
Joined: Mon Feb 08, 2010 1:46 pm

Re: backup4all 4.4, Windows 7 64 bit problems VSS

Post by back101 » Tue Feb 09, 2010 5:23 pm

@ support:
I use Win7 together with BitDefender Internet Security 2010 since a couple of days.
So I bought a new version of B4all.

Yesterday evening I set Active Virus control on default. Nothing happens.
This morning I wanted to try again backup with open files (different settings).
I was very surprised because B4all worked as usual reliable !

Certainly the re-boot was necessary after changing Active Virus control in BitDefender !

So I set B4all on Exclusions list of BitDefender and set Active Virus control return to level Aggressive.
Now backups are possible with Volume Shadow Service for open files with Win7 prof 64 bit (like B4all V 3 under WinXP) !
It takes about 25 seconds for each partition to provide VSS and making a snapshot.

I use B4all since a couple auf years because it runs stable and reliable under XP.
With working VSS I will continue to use b4all !

Many thanks for the help !
Regards

Support
Posts: 1491
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: backup4all 4.4, Windows 7 64 bit problems VSS

Post by Support » Wed Feb 10, 2010 10:56 am

Hi,

I'm glad the problem is solved.

Post Reply