Backup takes a long time

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
JeffR
Posts: 4
Joined: Wed Aug 06, 2014 2:50 am

Backup takes a long time

Post by JeffR »

Windows 7 Pro 64bit. My backup (Backup4All Pro v5.1.0.541) normally takes approx 40mins (6.85GB). Actual backup takes approx 15mins and the copying of archive takes approx 25mins. Don't understand why copying the archive (to USB flash drive) should take so long. Is this normal ?

Adrian (Softland)
Posts: 1574
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup takes a long time

Post by Adrian (Softland) »

Hi,

That depends of the read/write speed of the USB drive and the port type you use: USB 2.0/3.0

ramblreb
Posts: 3
Joined: Thu Jan 05, 2017 2:04 am

Re: Backup takes a long time

Post by ramblreb »

Same question. My backup is just under 97 gigs and I backup to a solid state drive (5gbps max) through a USB 3.0 6gbps port. Why does it take over 8 hours to backup and test a 97 gig backup?

Adrian (Softland)
Posts: 1574
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup takes a long time

Post by Adrian (Softland) »

Hi,

@ramblreb:
How long does it take to copy 1 GB to that drive using Windows Explorer?
Please send us the last backup log to support[at]backup4all[dot]com

ramblreb
Posts: 3
Joined: Thu Jan 05, 2017 2:04 am

Re: Backup takes a long time

Post by ramblreb »

It took 1 minute 20 seconds to copy 1.14 GB to that drive

Adrian (Softland)
Posts: 1574
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup takes a long time

Post by Adrian (Softland) »

Hi,

Can you send us the last backup log for that job?

ramblreb
Posts: 3
Joined: Thu Jan 05, 2017 2:04 am

Re: Backup takes a long time

Post by ramblreb »

As stated before I did send the requested log file in and I have not received a response yet.

Adrian (Softland)
Posts: 1574
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Backup takes a long time

Post by Adrian (Softland) »

Hi,

We sent you the reply in the next day, but we received no response from you.
Here is the email:

Please follow these steps:
1. Download the latest version of Backup4all 5.5.850 from: http://www.backup4all.com/download/setu ... full-5.exe
2. Go to File->Options->Logs and history.
3. Select “Unlimited size” and “Log detailed information” options.
4. Run again the backup and send us the new log file.

Post Reply