Access violation error after upgrading

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
Hat Tech
Posts: 3
Joined: Tue Jan 12, 2010 5:51 pm

Access violation error after upgrading

Post by Hat Tech »

I recently upgraded from Professional v4.1.x.x to v4.3.175 and now my existing backups always crash with an error like this:
Zip error: Access violation at address 006EBBC5 in module 'Backup4all.exe'. Read of address 05921000

Originally the v4.1 setup was running OK, it had a problem maybe 3 or 4 times a month with FTP timeout or something, I don't recall but it ran fine the majority of the time. I upgrade to the latest version to see if that might help. It didn't, now it crashes all the time. Originally I didn't change any settings. Last night I completely uninstalled it, deleted the various folders it used, deleted the registry settings, rebooted and then installed it and setup my backups from scratch. It still has this error every time I run the backup manually.

Ultimately I'd like to have this problem solved but in the meantime is an older version of v4 available for download so i can get it running again?


Adrian (Softland)
Posts: 1875
Joined: Wed Dec 16, 2009 12:46 pm

Re: Access violation error after upgrading

Post by Adrian (Softland) »


Please send us the last backup log to our support email at support[at]backup4all[dot]com
You can find the log in Backup4all if you go to View->Job Logs->Last backup log.
We'll try to fix the problem as soon as possible.

We keep on our website only the latest release from each version of Backup4all.
Do you know you can monitor your backups remotely with Backup4all Monitor? You can read more here:

Post Reply