Search found 1697 matches

by Adrian (Softland)
Fri Jul 09, 2021 7:21 am
Forum: Support & Troubleshooting
Topic: Backup4all version 9 not responding
Replies: 18
Views: 1803

Re: Backup4all version 9 not responding

Hi,

We fixed the freezing problem.
Please download and install the new build 9.1.357 from:
https://download.backup4all.com/downloa ... p-full.exe
by Adrian (Softland)
Wed Jun 30, 2021 12:00 pm
Forum: Support & Troubleshooting
Topic: Password not Setting
Replies: 4
Views: 668

Re: Password not Setting

@rombackup4all:
Do you have a password set for your Windows user account on that computer?
by Adrian (Softland)
Wed Jun 30, 2021 11:55 am
Forum: Support & Troubleshooting
Topic: Scheluder dont work v9
Replies: 3
Views: 309

Re: Scheluder dont work v9

Hi,

Please make sure the bservice.exe process is not blocked by the antivirus/firewall.
Put it in the exceptions list.
by Adrian (Softland)
Wed Jun 30, 2021 11:45 am
Forum: Support & Troubleshooting
Topic: Backup4all version 9 not responding
Replies: 18
Views: 1803

Re: Backup4all version 9 not responding

Hi,

Please try to restart the Volume Shadow Copy from Control Panel->Services.

Does it solves the freeze problem?
by Adrian (Softland)
Wed Jun 30, 2021 11:36 am
Forum: Support & Troubleshooting
Topic: Invalid argument to date encode
Replies: 7
Views: 1558

Re: Invalid argument to date encode

Hi,

The problem was fixed in build 9.0.333.
Please download and install it.
If you have any other problems, please let us know.
by Adrian (Softland)
Thu Jun 24, 2021 6:33 am
Forum: Support & Troubleshooting
Topic: Can't use Windows task to sschedule backups
Replies: 5
Views: 571

Re: Can't use Windows task to sschedule backups

@pcready.cl

You created another post for the same question.
Please use only this post:
support-troubleshooting-f6/scheluder-do ... html#p5565
by Adrian (Softland)
Thu Jun 24, 2021 6:25 am
Forum: Support & Troubleshooting
Topic: Scheluder dont work v9
Replies: 3
Views: 309

Re: Scheluder dont work v9

Hi,

1. Is there any user logged on at the backup time?
2. Is there any log file created in the Logs folder at the scheduled time?
by Adrian (Softland)
Thu Jun 24, 2021 6:20 am
Forum: Support & Troubleshooting
Topic: Invalid argument to date encode
Replies: 7
Views: 1558

Re: Invalid argument to date encode

Hi,

I created a ticket for this problem and we will fix it.
by Adrian (Softland)
Thu Jun 17, 2021 8:57 am
Forum: Support & Troubleshooting
Topic: Suddenly!!!!: Warnings ???
Replies: 2
Views: 381

Re: Suddenly!!!!: Warnings ???

Hi,

If you have the warnings again, please send us the last backup log, to see what are those warnings about.
by Adrian (Softland)
Fri Jun 11, 2021 1:44 pm
Forum: Support & Troubleshooting
Topic: Fast Mirror into separate folders?
Replies: 5
Views: 444

Re: Fast Mirror into separate folders?

Hi,

I'm glad the problem is solved for you.