Search found 1517 matches

by Adrian
Tue May 15, 2012 1:03 pm
Forum: Support & Troubleshooting
Topic: File not getting backuped with .270 was ok with .263!
Replies: 1
Views: 1615

Re: File not getting backuped with .270 was ok with .263!

Hi,

We found the problem and we will fix it.
by Adrian
Tue May 15, 2012 12:23 pm
Forum: Support & Troubleshooting
Topic: Problem with Spanish letters and symbols
Replies: 3
Views: 1709

Re: Problem with Spanish letters and symbols

Hi,

We found the problem and we will fix it.
by Adrian
Fri May 11, 2012 9:18 am
Forum: Support & Troubleshooting
Topic: Problem with Spanish letters and symbols
Replies: 3
Views: 1709

Re: Problem with Spanish letters and symbols

Hi,

Do you have the latest version of Backup4all? (4.7.270)
If yes, please send us the log file from View->Job Logs->Last backup log to support[at]backup4all[dot]com
by Adrian
Thu May 10, 2012 12:42 pm
Forum: Support & Troubleshooting
Topic: BU4A Standard not starting (Crash) after update
Replies: 2
Views: 1975

Re: BU4A Standard not starting (Crash) after update

Hi,

Please send us the bug report to support[at]backup4all[dot]com.
Also please mention the forum post link.
by Adrian
Mon May 07, 2012 8:02 am
Forum: Support & Troubleshooting
Topic: skipped files
Replies: 1
Views: 1632

Re: skipped files

Hi,

Please search in the log file for "skipped" word.
by Adrian
Thu May 03, 2012 9:43 am
Forum: Support & Troubleshooting
Topic: Backup4All with Korean characters.
Replies: 1
Views: 1234

Re: Backup4All with Korean characters.

Hi,

We found the problem and we will fix it in few days.
by Adrian
Wed May 02, 2012 7:53 am
Forum: Support & Troubleshooting
Topic: Registration Failure
Replies: 1
Views: 1778

Re: Registration Failure

Hi,

What version of Backup4all you purchased?
What version of Backup4all you installed now?
by Adrian
Fri Apr 27, 2012 11:06 am
Forum: Support & Troubleshooting
Topic: Restoring old backup
Replies: 3
Views: 1792

Re: Restoring old backup

Hi,

We received the file. It seems the catalog is corrupted.
by Adrian
Thu Apr 26, 2012 8:37 am
Forum: Support & Troubleshooting
Topic: Restoring old backup
Replies: 3
Views: 1792

Re: Restoring old backup

Hi,

Even if the catalog was created with a previous version of Backup4all, it should work.
Please send us that catalog file to see what the problem is. Send it to support[at]backup4all[dot]com
by Adrian
Wed Apr 25, 2012 11:31 am
Forum: Support & Troubleshooting
Topic: SSH_FX_FAILURE (4) ?
Replies: 8
Views: 4215

Re: SSH_FX_FAILURE (4) ?

Hi,

Please download the latest version 4.7.269 from our website: http://www.backup4all.com/download/setup/b4a-pro.exe