Search found 1590 matches

by Adrian (Softland)
Wed Jan 08, 2014 2:45 pm
Forum: Support & Troubleshooting
Topic: WiFi Mapped Drive Reconnection -- Windows 7
Replies: 1
Views: 1902

Re: WiFi Mapped Drive Reconnection -- Windows 7

Hi,

I recommend you to use the response "A". The wireless routers have some options to keep the connection alive.
by Adrian (Softland)
Wed Jan 08, 2014 2:42 pm
Forum: Support & Troubleshooting
Topic: Importing jobs from v4 to v5
Replies: 3
Views: 2497

Re: Importing jobs from v4 to v5

Hi,

It seems the backup catalog was corrupted.
At this moment there isn't such a tool to recreate the catalog from the existing files in destination.
by Adrian (Softland)
Wed Jan 08, 2014 2:38 pm
Forum: Support & Troubleshooting
Topic: Cloud backup
Replies: 1
Views: 1686

Re: Cloud backup

Hi,

Can you access that drive using Windows Explorer?
What destination type is that? a network computer, an FTP server etc
by Adrian (Softland)
Wed Jan 08, 2014 2:36 pm
Forum: Support & Troubleshooting
Topic: Probems Backing Up From A NAS To External Drive
Replies: 1
Views: 1468

Re: Probems Backing Up From A NAS To External Drive

Hi,

Please send us to support[at]backup4all[dot]com, the last backup log.
by Adrian (Softland)
Wed Jan 08, 2014 2:35 pm
Forum: Support & Troubleshooting
Topic: IPC Server
Replies: 23
Views: 13938

Re: IPC Server

Hi,

Please tell us what version of Backup4all and Windows you have.
by Adrian (Softland)
Wed Jan 08, 2014 2:33 pm
Forum: Support & Troubleshooting
Topic: Backup Job runs fine - no ZIP created?
Replies: 1
Views: 1785

Re: Backup Job runs fine - no ZIP created?

Hi,

Do you have the same problem if you use the latest version (5.0.314) and use another destination?
by Adrian (Softland)
Wed Jan 08, 2014 1:57 pm
Forum: Support & Troubleshooting
Topic: Backup Performance
Replies: 3
Views: 2273

Re: Backup Performance

Hi,

We made a new update release these days, Backup4all 5.0.314, please download it and see if the backup speed is good now.
by Adrian (Softland)
Wed Jan 08, 2014 1:55 pm
Forum: Support & Troubleshooting
Topic: Program Will Not Open
Replies: 2
Views: 1889

Re: Program Will Not Open

Hi, We don't have such problems here. To see what the problem is with the email, please try these settings using the Gmail smtp server: 1. At Name/IP -> smtp.gmail.com 2. Port: 587 or 465 3. Select the SSL option 4. Please set (check) the Authentication option 5. At username write your email address...
by Adrian (Softland)
Thu Dec 19, 2013 3:19 pm
Forum: Support & Troubleshooting
Topic: Importing jobs from v4 to v5
Replies: 3
Views: 2497

Re: Importing jobs from v4 to v5

Hi,

Please send me such a .bkc catalog file to support[at]backup4all[dot]com