Search found 1548 matches

by Adrian (Softland)
Mon Aug 22, 2016 10:40 am
Forum: Support & Troubleshooting
Topic: Help with Log after backup fails
Replies: 11
Views: 7210

Re: Help with Log after backup fails

Hi,

1. Do you have the latest version of Backup4all 6.1.227? If not, please install it and try again.
2. Do you have enough permissions to upload files to that folder?
by Adrian (Softland)
Mon Aug 22, 2016 10:38 am
Forum: Support & Troubleshooting
Topic: Continuous backup?
Replies: 1
Views: 3311

Re: Continuous backup?

Hi,

Backup4all does not back up automatically when a file is added/modified. You can schedule it to run every few minutes in order to do what you need.
by Adrian (Softland)
Wed Aug 17, 2016 9:05 am
Forum: Support & Troubleshooting
Topic: Restore issues - please help
Replies: 1
Views: 3151

Re: Restore issues - please help

Hi, 1. Please send us the restore log to support[at]backup4all[dot]com 2. In Explore view you can select to display all type of files, even the deleted ones. This way you can select one of them and restore only those files selectively. 3. In Explore view are shown the actual files on the source and ...
by Adrian (Softland)
Tue Aug 16, 2016 12:51 pm
Forum: Support & Troubleshooting
Topic: Network speed limit to 200 Mbits/s for backup ?
Replies: 1
Views: 3341

Re: Network speed limit to 200 Mbits/s for backup ?

Hi,

Please send us the logs to support[at]backup4all[dot]com. Also specify about the forum post to know about it.
by Adrian (Softland)
Tue Aug 09, 2016 1:12 pm
Forum: Support & Troubleshooting
Topic: Restore doesn't restore all files
Replies: 1
Views: 3031

Re: Restore doesn't restore all files

Hi,

Can you send us the last restore log and the .bkc catalog file from the backup destination to see what the problem is?
by Adrian (Softland)
Fri Jul 15, 2016 10:15 am
Forum: Support & Troubleshooting
Topic: Backup to Google Drive freezes
Replies: 3
Views: 8082

Re: Backup to Google Drive freezes

Hi,

Please send us the last backup log for that job to support[at]backup4all[dot]com
by Adrian (Softland)
Fri Jul 15, 2016 10:15 am
Forum: Support & Troubleshooting
Topic: Backup running even if it isn't
Replies: 8
Views: 4436

Re: Backup running even if it isn't

Hi,

Can you please send us the logs folder to support[at]backup4all[dot]com to see what the problem is?
by Adrian (Softland)
Fri Jul 15, 2016 10:06 am
Forum: Feedback & Wishlist
Topic: Properly Upgrade
Replies: 3
Views: 17755

Re: Properly Upgrade

@steven127:
I'm sorry to hear about your experience during the upgrade.
Can you tell us the error message you received during the upgrade?
by Adrian (Softland)
Tue Jul 12, 2016 1:06 pm
Forum: Support & Troubleshooting
Topic: Backup running even if it isn't
Replies: 8
Views: 4436

Re: Backup running even if it isn't

@dubej00: Do you have the last version of Backup4all 6.1.188 installed?
by Adrian (Softland)
Tue Jul 12, 2016 1:05 pm
Forum: Support & Troubleshooting
Topic: Backups to Amazon S3
Replies: 1
Views: 3129

Re: Backups to Amazon S3

Hi, There are multiple possible locations for buckets, for example buckets located in US region, does not allow uppercase letters. That is why we don't use/accept buckets with uppercase letters in Backup4all. See here the rules for bucket naming: http://docs.aws.amazon.com/AmazonS3/latest/dev/Bucket...