Search found 1 match

by akpump
Wed Jul 29, 2015 10:14 pm
Forum: Support & Troubleshooting
Topic: Cannot Update to 5.4.784
Replies: 1
Views: 5435

Cannot Update to 5.4.784

I am currently running version 5.2 of BU4A. I am unable to update to the newest version. It asks me to update, but when I click "YES", an error comes up stating: "Could not start the installer. The system could not find the file specified." Can you please direct me to where I can manually download t...