Search found 1574 matches

by Adrian (Softland)
Thu May 10, 2012 12:42 pm
Forum: Support & Troubleshooting
Topic: BU4A Standard not starting (Crash) after update
Replies: 2
Views: 2195

Re: BU4A Standard not starting (Crash) after update

Hi,

Please send us the bug report to support[at]backup4all[dot]com.
Also please mention the forum post link.
by Adrian (Softland)
Mon May 07, 2012 8:02 am
Forum: Support & Troubleshooting
Topic: skipped files
Replies: 1
Views: 1806

Re: skipped files

Hi,

Please search in the log file for "skipped" word.
by Adrian (Softland)
Thu May 03, 2012 9:43 am
Forum: Support & Troubleshooting
Topic: Backup4All with Korean characters.
Replies: 1
Views: 1416

Re: Backup4All with Korean characters.

Hi,

We found the problem and we will fix it in few days.
by Adrian (Softland)
Wed May 02, 2012 7:53 am
Forum: Support & Troubleshooting
Topic: Registration Failure
Replies: 1
Views: 1976

Re: Registration Failure

Hi,

What version of Backup4all you purchased?
What version of Backup4all you installed now?
by Adrian (Softland)
Fri Apr 27, 2012 11:06 am
Forum: Support & Troubleshooting
Topic: Restoring old backup
Replies: 3
Views: 2000

Re: Restoring old backup

Hi,

We received the file. It seems the catalog is corrupted.
by Adrian (Softland)
Thu Apr 26, 2012 8:37 am
Forum: Support & Troubleshooting
Topic: Restoring old backup
Replies: 3
Views: 2000

Re: Restoring old backup

Hi,

Even if the catalog was created with a previous version of Backup4all, it should work.
Please send us that catalog file to see what the problem is. Send it to support[at]backup4all[dot]com
by Adrian (Softland)
Wed Apr 25, 2012 11:31 am
Forum: Support & Troubleshooting
Topic: SSH_FX_FAILURE (4) ?
Replies: 8
Views: 4638

Re: SSH_FX_FAILURE (4) ?

Hi,

Please download the latest version 4.7.269 from our website: http://www.backup4all.com/download/setup/b4a-pro.exe
by Adrian (Softland)
Tue Apr 24, 2012 11:22 am
Forum: Support & Troubleshooting
Topic: SSH_FX_FAILURE (4) ?
Replies: 8
Views: 4638

Re: SSH_FX_FAILURE (4) ?

Hi,

Do you use the latest version 4.7.269?
If yes, please create us a temporary account on your server to find and reproduce the problem here.
by Adrian (Softland)
Mon Apr 23, 2012 1:32 pm
Forum: Support & Troubleshooting
Topic: Backup4All Pro and Symbolic Links
Replies: 1
Views: 1705

Re: Backup4All Pro and Symbolic Links

Hi,

Backup4all won't follow the symbolic links. In such cases, that could create a recursive parsing of the files.
by Adrian (Softland)
Fri Apr 20, 2012 8:35 am
Forum: Support & Troubleshooting
Topic: sending emails to multiple accounts
Replies: 1
Views: 2301

Re: sending emails to multiple accounts

Hi,

The email addresses must be separated by a comma ( , )