Search found 1563 matches

by Adrian (Softland)
Wed May 30, 2012 11:27 am
Forum: Support & Troubleshooting
Topic: Backup to two HDDs - changing drive letters
Replies: 1
Views: 1962

Re: Backup to two HDDs - changing drive letters

Hi,

That is a problem you need to fix outside Backup4all. There is nothing you can do in Backup4all to solve this problem.
by Adrian (Softland)
Mon May 28, 2012 3:07 pm
Forum: Support & Troubleshooting
Topic: can't open B4all zip
Replies: 3
Views: 1963

Re: can't open B4all zip

Hi,

Please note the .z07 file is a split part of the main zip file. You should be able to open it using WinZip 9.1 or later.
Make sure all the zip and z0x files are in the same folder when opening them.
by Adrian (Softland)
Mon May 28, 2012 12:05 pm
Forum: Support & Troubleshooting
Topic: can't open B4all zip
Replies: 3
Views: 1963

Re: can't open B4all zip

Hi,

Have you tried WinZip 9.1 or later?
by Adrian (Softland)
Mon May 28, 2012 12:05 pm
Forum: Support & Troubleshooting
Topic: Run Action Parameters
Replies: 1
Views: 1660

Re: Run Action Parameters

Hi,

I'm afraid that is not possible.
Can you explain us what do you want to do? maybe we can find a solution for that.
by Adrian (Softland)
Wed May 16, 2012 2:49 pm
Forum: Support & Troubleshooting
Topic: restore: numbers+letters password not accepted to restore files from 7zip files
Replies: 2
Views: 2828

Re: restore: numbers+letters password not accepted to restore files from 7zip files

Hi,

I cannot reproduce the problem here.
Please download and install build 4.7.270 and try again.
Do you have the same problem?
by Adrian (Softland)
Wed May 16, 2012 10:30 am
Forum: Support & Troubleshooting
Topic: version 4.5 to 4.7
Replies: 1
Views: 1841

Re: version 4.5 to 4.7

Hi,

The 4.5 version of Backup4all is not for sale anymore as the current version is 4.7.
From where do you plan to buy it? please make sure there is not a fake.
by Adrian (Softland)
Tue May 15, 2012 1:03 pm
Forum: Support & Troubleshooting
Topic: File not getting backuped with .270 was ok with .263!
Replies: 1
Views: 1770

Re: File not getting backuped with .270 was ok with .263!

Hi,

We found the problem and we will fix it.
by Adrian (Softland)
Tue May 15, 2012 12:23 pm
Forum: Support & Troubleshooting
Topic: Problem with Spanish letters and symbols
Replies: 3
Views: 1879

Re: Problem with Spanish letters and symbols

Hi,

We found the problem and we will fix it.
by Adrian (Softland)
Fri May 11, 2012 9:18 am
Forum: Support & Troubleshooting
Topic: Problem with Spanish letters and symbols
Replies: 3
Views: 1879

Re: Problem with Spanish letters and symbols

Hi,

Do you have the latest version of Backup4all? (4.7.270)
If yes, please send us the log file from View->Job Logs->Last backup log to support[at]backup4all[dot]com
by Adrian (Softland)
Thu May 10, 2012 12:42 pm
Forum: Support & Troubleshooting
Topic: BU4A Standard not starting (Crash) after update
Replies: 2
Views: 2157

Re: BU4A Standard not starting (Crash) after update

Hi,

Please send us the bug report to support[at]backup4all[dot]com.
Also please mention the forum post link.