Search found 4 matches

by sghalliday
Fri Mar 20, 2020 8:13 pm
Forum: Support & Troubleshooting
Topic: Scheduled Backup does not run
Replies: 1
Views: 96

Scheduled Backup does not run

I have ver 8 setup to backup based on tags. It does several jobs per tag. It does not run at the scheduled time, but will run fine if I start the backup manually. I checked in the log files and there is no log for the scheduled time I looked in the Task Scheduler and found the jobs. I edited one of ...
by sghalliday
Thu Feb 27, 2020 1:52 pm
Forum: Support & Troubleshooting
Topic: backup to different places
Replies: 2
Views: 385

Re: backup to different places

Thanks
by sghalliday
Wed Feb 26, 2020 3:52 pm
Forum: Support & Troubleshooting
Topic: backup to different places
Replies: 2
Views: 385

backup to different places

I have been using Backup4all for some time and am very pleased with the program. Unfortunately my laptop died during a backup (SSD drive on laptop can no longer be found) and it took the USB backup drive with it (completely corrupted all files). I want to continue using the software and my backup US...
by sghalliday
Mon Oct 21, 2019 7:56 pm
Forum: Support & Troubleshooting
Topic: Virus found in update
Replies: 1
Views: 1325

Virus found in update

I have just upgraded to the latest version of Backup4all version 8 and IObit Malware fighter is telling me that bTagRestore.exe has a virus - Gen:Variant.Graftor.414577. Is it safe to remove this file, or have you confirmed that there is no chance of a virus in the file and this is a false positive?...