Scheduler Not Working

Have questions about Backup4all, or having problems using it? Ask here for help.
Post Reply
tmilliken
Posts: 1
Joined: Mon Nov 05, 2018 5:56 pm

Scheduler Not Working

Post by tmilliken »

Since upgrading to 7.4 Professional, the scheduler is not working. I tried to create a new schedule and used the administrator password. when I finished, I get the error: Could not create scheduled task. Logon failure: unknown user name or bad password. I know I have the right password and the user is prefilled and correct. If I select only when user is logged on, I can see the task in the task scheduler and I am going to test to see if it works tonight. This is on Server 2008 R2. Any suggestions?

Adrian (Softland)
Posts: 1546
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Scheduler Not Working

Post by Adrian (Softland) »

Hi,

Please go to Control Panel->Administrative Tools->Task Scheduler.
Go to "Softland->Backup4all 7" folder and try to create a scheduled task there. Can you do that?
If not, please delete these folders and try again from Backup4all to create a new scheduled task.

jperry4wdir
Posts: 2
Joined: Fri Jan 18, 2019 9:34 pm

Re: Scheduler Not Working

Post by jperry4wdir »

I'm really disappointed in this release. Almost everything that I need to do is broken.
Can I use my 7.4 license key on 6.x? At least on 6.x the scheduler works.

Thx

P.S. Bumping the version of the product and charging customers to upgrade to a non-functional/less-capable product is immoral as least. Also, support by community forum is generally used by open-source projects. By paying $ one expects better support. Just my 2c.

Adrian (Softland)
Posts: 1546
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Scheduler Not Working

Post by Adrian (Softland) »

Dear jperry4wdir,

The scheduled task works fine in version 7 of Backup4all too. It only has to be correctly configured. If you have problems configuring the scheduler, please send us an email to support[at]backup4all[dot]com and give us more details about the case.

You cannot use the key for version 7 with version 6 of Backup4all.

sny11
Posts: 2
Joined: Sat Feb 09, 2019 2:30 am

Re: Scheduler Not Working

Post by sny11 »

Have the same problem with the scheduler not working on 2 Windows 10 Pro machines. The 4.9 version I migrated from scheduler worked fine. Been 3 days working on this issue and used your faq page on how to schedule and still 7.4 refuses to run the scheduled task. Like others in this thread I would like to just roll back to 4.9 that worked.

Adrian (Softland)
Posts: 1546
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Scheduler Not Working

Post by Adrian (Softland) »

@sny11:

Have you tried to create a new scheduled task in version 7?

sny11
Posts: 2
Joined: Sat Feb 09, 2019 2:30 am

Re: Scheduler Not Working

Post by sny11 »

I did manage to get the scheduler to work. Thanks

Post Reply